Вопросы с тегом 'php7'

Вопросы, связанные с седьмым выпуском PHP, язык сценариев на стороне сервера, предназначенный для веб-разработки, который также может использоваться как язык программирования общего назначения
1
ответ

Как установить Microsoft.ACE.OLEDB.12.0?

Как установить Microsoft.ACE.OLEDB.12.0 на ubuntu 16.04? Я установил SQL Server 2017 Express. insert into EPI_NDC_Product SELECT PRODUCTID,PRODUCTNDC,PRODUCTTYPENAME,PROPRIETARYNAME,PROPRIETARYNAMESUFFIX,NONPROPRIETARYNAME,DOSAGEFORMNAME,ROUT...
задан 16.12.2017 в 12:06
0
ответов

Неудовлетворенные зависимости с php 7 mcrypt

Я получил эту ошибку при установке пакета php7.0-mcrypt. Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet d...
задан 05.09.2017 в 10:06
1
ответ

ОШИБКА: PHP не работает

Я установил Wordpress , php7.0 и apache2. Я также установил модуль php7.0 для apache, и он включен. Я могу создать php-файл (phpinfo.php) с содержимым <?php phpinfo(); ?> и увидеть правильный вывод при открытии http://localhost/php...
задан 08.09.2017 в 16:09
0
ответов

отправлять электронную почту с php mail работает иногда ubuntu 17.04 и php 7 + postfix

У меня проблема с отправкой электронной почты с postfix + php7 . Я нажимаю кнопку для отправки электронной почты, и я получаю ее, но иногда почта не поступает, щелкая одной кнопкой. Через некоторое время или несколько минут я пытаюсь отправит...
задан 27.08.2017 в 03:17
0
ответов

Установить id3_tag в PHP Ubuntu

Как установить и настроить пакет id3_tag из PECL? У меня уже есть пакет, но я не знаю, как его настроить и куда его поместить в файловую систему.     
задан 05.07.2017 в 04:19
0
ответов

Как создать сервер с умеренным / высоким трафиком на Ubuntu 16.04 LTS и LAMP?

Я довольно новичок в Ubuntu и имею достаточно знаний об Linux. Я хочу настроить сервер с Ubuntu 16.04 LTS и LAMP (должен быть PHP7 ), который может обрабатывать трафик пользовательского портала с использованием 5000 пользователей, ежедневно и...
задан 15.06.2017 в 18:32
0
ответов

16.04.2 LTS - Ошибка установки расширения PHP-трейдера с помощью PECL

PHP 7.0.15-0ubuntu0.16.04.4 $ pecl install trader ... Libraries have been installed in: /tmp/pear/temp/pear-build-rootdGbCc2/trader-0.4.0/modules ... Build complete. Don't forget to run 'make test'. running: make INSTALL_ROOT="/tmp/pear/tem...
задан 23.03.2017 в 20:11
1
ответ

Где я могу найти phpize для php7.1.1?

В настоящее время я устанавливаю php7.0 версии phpize, а xdebug не работает, задаваясь вопросом, существует ли phpize для php7.1.1?     
задан 04.03.2017 в 05:11
1
ответ

почему браузер показывает пустой экран при запуске PHP-скрипта в Ubuntu 16.04?

i обновил Ubunto14 до Ubunto 16.04 на моем сервере тестирования, чтобы получить совместимость с сервером моего ISP. Моя конфигурация, как показано в phpMyAdmin, , которая отлично работает !: Сервер : локальный хост через сокет UNIX Ти...
задан 24.01.2017 в 09:16
0
ответов

Сбой Apache с ошибкой seg при грациозном перезапуске на Ubuntu 14.04

Один из серверов, которыми я управляю, запускает Ubuntu 14.04.5 LTS с Apache 2.4.7 и PHP 7.0.11 и использует PHP's Zend OPcache v7.0.11 . Отмечается, что apache снизился каждый раз, когда мы запускали команду service apache2 graceful...
задан 18.10.2016 в 08:27