Вопросы с тегом 'php7'

Вопросы, связанные с седьмым выпуском PHP, язык сценариев на стороне сервера, предназначенный для веб-разработки, который также может использоваться как язык программирования общего назначения
1
ответ

libapache2-mod-fastcgi недоступен в Ubuntu 16.04 multiverse

Я пытаюсь установить Apache и PHP7 FPM на новую установку Ubuntu 16.06. Однако следующая библиотека недоступна    E: Пакет 'libapache2-mod-fastcgi' не имеет кандидата на установку Я раскомментировал репозитории multiverse в файле /etc/apt...
задан 04.08.2016 в 17:24
2
ответа

Собственная нечеткая ошибка

Я только что обновился с сервера Ubuntu с 14.10 по 16.04, а также с owncloud 8.2 до onwcloud 9.0 с php 7. Когда я хочу запустить owncloud , возникают следующие ошибки, и я не знаю, как их обрабатывать. Кто-нибудь может мне помочь? PHP modul...
задан 25.04.2016 в 17:46
1
ответ

Ubuntu 16.04 LTS, ZFS, SWRAID и наставничество

Прошло некоторое время с тех пор, как я опубликовал этот форум на сайте Ubuntu, и теперь я использую список рассылки. Я также пытался проверить reddit и после прочтения FAQ там, этот сайт - путь. Я совершенно ностальгирую по этому поводу. Я был...
задан 22.04.2016 в 02:34
2
ответа

Apt get install расширение php7.1-dev не работает

Я запускаю Ubuntu 17.04 с PHP 7.1, я пытаюсь установить расширение PHP dev, но он не найден: [17:21:43] @Z240:~/workspace/api$ sudo apt install php7.1-dev Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Le...
задан 01.03.2018 в 17:55
1
ответ

установить модуль php7.0 со специальной старой версией без обновления php

У моей производственной среды есть php7.0.18-0ubuntu0.16.04.1, я пытаюсь установить новый модуль (php7.0-bcmath), но не могу найти способ установить его в той же версии, которую у меня уже есть для php $ apt-cache policy php7.0 php7.0: Inst...
задан 27.09.2017 в 15:31
1
ответ

Не удается загрузить Zend OPcache - он уже загружен

Я использую Ubuntu 16.04, чтобы установить LAMP Stack с помощью команд ниже, sudo apt-get autoremove --purge php5-* sudo apt-get install python-software-properties sudo add-apt-repository ppa:ondrej/php sudo apt-get update...
задан 03.02.2017 в 19:07
1
ответ

Установите php5 вместе с php7

Теперь я на php7, но у меня есть устаревшая программа, зависящая от php5, поскольку она использует mysql вместо mysqli . Могу ли я установить php5 вместе с php7 и переключить их, когда любой из них необходим?     
задан 06.05.2017 в 02:44
1
ответ

Как установить расширение inotify PECL для PHP7?

Я пытаюсь получить Inotify , работая над PHP7. Я установил необходимые пакеты: sudo apt install php php-dev И установите Inotify с помощью Pecl: sudo pecl install inotify Но это не работает: $ php -r "var_dump(function_exists('...
задан 21.02.2017 в 01:46
1
ответ

Как установить php http_chunked_decode на Ubuntu 16.04?

Я пробовал то же, что и на Ubuntu 14.04.: apt-get install -y libpcre3-dev apt-get install -y libcurl4-gnutls-dev printf "\n" | pecl install pecl_http-3.1.0 # did not install raphf and propro because they come with pecl_http echo "extension=...
задан 23.02.2017 в 21:16
1
ответ

Как запустить Symfony на Ubuntu 16.04 с помощью php7

Я установил php7 на Ubuntu 16.04, и я также установил Symfony, но когда я пытаюсь запустить сервер из своей командной строки, он показывает эту ошибку: PHP Fatal error: Uncaught Symfony\Component\Debug\Exception\ClassNotFoundException: Attem...
задан 04.12.2016 в 11:29