Вопросы с тегом 'php7'

Вопросы, связанные с седьмым выпуском PHP, язык сценариев на стороне сервера, предназначенный для веб-разработки, который также может использоваться как язык программирования общего назначения
0
ответов

Как установить SDK для Google App Engine для PHP на Ubuntu 16.04+ [закрыто]

Я следую инструкциям Быстрый запуск Wordpress для Google App Engine , и я бы как загрузить и установить SDK Google App Engine для PHP. Я попытался выполнить инструкции Ссылка , которые включают установку php5-cgi $ sudo apt-get install...
задан 19.09.2016 в 17:39
1
ответ

php7 на ubuntu 16.04 не полностью настроен. - 21 проблема зависимости dpkg

Я обновил с 14.04 по 16.04. сервер запущен и работает, но у dpkg есть 21 ошибка зависимостей, которые я не могу решить, и препятствует установке новых пакетов и созданию новых веб-сайтов. Я удалил список с помощью sudo rm -rf /var/lib/apt/...
задан 27.09.2016 в 00:37
2
ответа

Ubuntu 16 w / PHP7, Graphics Magick: класс «GMagick» не найден

Я только что установил свой производственный сервер на Ubuntu 16 и PHP7 / Apache. Я установил пакет Graphics Magick локально, используя brew install php56-gmagick Выполняя это, установите графическую магию, а также модуль php, чтобы он бы...
задан 14.10.2016 в 20:25
2
ответа

php -v команда не показывает правильную версию на ubuntu 17.10

При использовании команды php -v я получил следующий результат. PHP 7.2.1-1+ubuntu17.10.1+deb.sury.org+1 (cli) (built: Jan 5 2018 13:55:19) ( NTS ) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.2.0, Copyright (c) 1998-2017 Zend Tec...
задан 18.01.2018 в 15:50
2
ответа

не удалось найти пакет php7.0 и libapache2-mod-php7.0

Я только что загрузил Ubuntu 16.04, и я пытаюсь установить PHP 7, но я продолжаю получать следующую ошибку: unable to locate package php7.0libapache2-mod-php7.0 Я попытался запустить: sudo apt-get update и sudo apt-get install...
задан 22.12.2016 в 20:50
2
ответа

Установите cronjob для скрипта PHP в ubuntu 16.04 и PHP 7.0

Это заставляет меня сходить с ума, что я хочу настроить cronjob для скрипта PHP в ubuntu 16.04. Я ввожу эту команду в терминал $ crontab -e Затем я выбираю редактор nano, рекомендованный ubuntu. Затем я вхожу в линию удара. Затем я наж...
задан 19.12.2016 в 08:44
2
ответа

php7, похоже, не анализирует файлы

У меня есть сервер с ubuntu 14. Раньше у меня был apache2, PHP 5 и MySQL, и он работал очень хорошо, но мне пришлось установить расширение PHP7 + PThreads, поэтому я удалил предыдущую версию (PHP 5). Для того, что я вижу, PHP установлен и запуще...
задан 01.03.2016 в 23:37
1
ответ

Могу ли я отключить кэширование PHP и HTML как внутри файла conf conf для виртуального хоста Apache?

Я запускаю сервер LAMP на Ubuntu 16.04, типичную настройку LAMP. У нас есть семейство веб-сайтов, на которых все управляемые файлы виртуального хоста находятся в папке, доступной для сайтов. Довольно агрессивное кэширование для веб-сайтов обр...
задан 05.01.2017 в 18:42
1
ответ

Установить расширение PECL в Ubuntu 16.04 с помощью PHP 7.0.18 [duplicate]

Я использую приложение в php, которое требует установки PECL. Я искал, но я не могу найти что-то ясно, что указывает, как это сделать. Кто-нибудь знает как это делать? Я использую Ubuntu 16.04 и PHP 7.0.18. Спасибо за помощь, которую вы мож...
задан 06.08.2017 в 04:30
1
ответ

Установить ODBC и Sybase на Ubuntu 16.04

В настоящее время я создаю сервер Ubuntu 16.04 для нашего проекта. Ошибка возникает, когда я пытаюсь установить: sudo apt-get install php5-odbc php5-sybase tdsodbc Ошибка говорит: Unable to locate package php5-odbc Unable to locate pack...
задан 21.10.2016 в 07:57