Вопросы с тегом 'php7'

Вопросы, связанные с седьмым выпуском PHP, язык сценариев на стороне сервера, предназначенный для веб-разработки, который также может использоваться как язык программирования общего назначения
5
ответов

localhost / phpmyadmin не работает на ubuntu 16.04

недавно обновлено Ubuntu 16.04 удалено Ubuntu 14.04 . Я пытаюсь настроить LAMP на локальном компьютере и установил PHP7.0 , mySql и phpMyadmin . Все работает нормально, http://localhost работает http://localhost/info.php...
задан 22.04.2016 в 20:11
4
ответа

Ошибка перезагрузки Apache2 в Ubuntu 16.04

Я пытаюсь использовать domain для моего localhost вместо localhost или 127.0.0.1 Я добавил файл конфигурации myconfig.conf в sites-availbale Я также включил его, используя sudo a2ensite myconfig.conf Когда я перезапуск...
задан 26.05.2016 в 09:28
1
ответ

Использование неофициального PPA PPA на производственном сервере [дубликат]

У меня есть запрос относительно обновлений PHP на моих серверах Ubuntu. Я заметил, что версии php отсюда Ссылка , похоже, получают обновления намного быстрее, чем официальные пакеты Ubuntu PHP обновляются. Мой основной вариант использов...
задан 09.01.2017 в 13:23
2
ответа

Как включить функцию bcdiv в PHP 7.0?

Функция PHP bcdiv недоступна по умолчанию. Как включить это в настройках PHP?     
задан 23.05.2016 в 08:55
1
ответ

PHP 7 и PHPDocumentor install

Я установил PHP7 , pear и phpdocumentor . Все хорошо выглядит во время установки, но когда я запускаю phpdoc , я получаю следующую ошибку. PHP Fatal error: Uncaught Doctrine\Common\Annotations\AnnotationException: You have to enable...
задан 11.08.2016 в 00:39
2
ответа

Не удалось установить php7.0-soap на ubuntu

, когда I sudo apt-get install php7.0-soap Я получаю следующие ошибки: Err http://ppa.launchpad.net/ondrej/php/ubuntu/ wily/main php7.0-soap amd64 7.0.7-2+donate.sury.org~wily+1 404 Not Found E: Failed to fetch http://ppa.launchpad....
задан 26.07.2016 в 09:25
2
ответа

ОШИБКА: Модуль php7.0 не существует!

У меня установлен Ubuntu Server 16.04 с Webmin 1.831. Я получаю эту ошибку при попытке запустить PHP ERROR: модуль php7.0 не существует установлен libapache2-mod-php7.0.     
задан 07.05.2017 в 04:35
1
ответ

Расширение PHP mysqli в Ubuntu 16.04 не работает после обновления до версии 7.0.6

После обновления сегодня утром php больше не работает. Ошибка:    AH01071: Got error 'Сообщение PHP: PHP Неустранимая ошибка: вызов неопределенного   function mysqli_connect () в /var/www/html/public_html/.../config.php   on line 2 \ n ', ref...
задан 17.05.2016 в 11:44
3
ответа

Установка php7.0-dev не выполняется на ubuntu 14.0.4

Я хочу установить phpize для PHP7 на Ubuntu 14.0.4, поэтому я запускаю следующую команду: sudo apt-get install php7.0-dev Но я получаю следующие ошибки: E: Failed to fetch http://ppa.launchpad.net/ondrej/php-7.0/ubuntu/pool/main/p/ph...
задан 04.03.2016 в 08:03
1
ответ

как включить и отключить модули php7 в Linux-сервере 16.4

У меня есть сумасшедшие пользовательские файлы ini в /etc/php/7.0/mods-available . как я могу включить его. Я пробовал php5enmod, and php7enmod . никто не работал для меня. Спасибо.     
задан 21.11.2016 в 10:01