Вопросы с тегом 'php7'

Вопросы, связанные с седьмым выпуском PHP, язык сценариев на стороне сервера, предназначенный для веб-разработки, который также может использоваться как язык программирования общего назначения
1
ответ

Попытка установить apache, но он говорит: «пакет apache2 недоступен»

sudo apt install apache2 Reading package lists... Done Building dependency tree Reading state information... Done Package apache2 is not available, but is referred to by another package. This may mean that the package is missing, has been...
задан 28.12.2017 в 11:41
1
ответ

Версия agnostic Перезапуск PHP-FPM

Вот как я перезапускаю PHP-FPM в системах, ориентированных на Debian: /etc/init.d/php7.0-fpm restart Есть ли какой-то вариант агностики? Все способы, которые я пробовал отсюда (помимо того, что выше), не удалось.     
задан 05.01.2018 в 03:18
1
ответ

HTTP2 на Ubuntu 17.04 не работает

Я установил Ubuntu 17.04 на свой компьютер, настроил Apache с PHP 7 для работы над некоторыми разработками, но когда я попытался настроить HTTP2 на моем Apache, это не сработает, потому что это не настройка для Apache, выполняющего mpm-prefork,...
задан 16.10.2017 в 01:10
1
ответ

Я не могу запустить php-файл в моем ubuntu os

Я установил apache, mysql и PHP. Но все же я не могу запустить свой php-файл. Пожалуйста, помогите мне. Ссылка     
задан 26.03.2017 в 12:56
1
ответ

Не удается установить php-curl на Ubuntu 16.04 и PHP 7

Команда: sudo apt-get install php-curl Вывод: Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: php7.0-curl The following NEW packages...
задан 04.05.2016 в 16:49
1
ответ

Является ли php 7 запуском в качестве PHP-версии по умолчанию?

Я только что видел пакеты php 7 в моем апплетах apt-get, поэтому мне интересно ...     
задан 03.08.2016 в 12:38
1
ответ

как настроить Wordpress для работы с PHP 7

У меня есть экземпляр dev wordpress и вы хотите проверить совместимость WP и плагинов с php 7. Я установил php 7, используя ppa: ondrej / php. Теперь у меня есть две установки PHP, и Wordpress все еще использует php 5. Как я могу правильно настр...
задан 11.05.2016 в 08:29
2
ответа

PHP Startup: невозможно загрузить динамическую библиотеку '/usr/lib/php/20151012/php_openssl.dll'

У меня есть ubuntu 14.04., php 7 и nginx. Я хочу использовать mysql ssl, поэтому я включил, удалив ";" перед расширением = php_openssl.dll в /etc/php/7.0/fpm/php.ini /etc/php/7.0/cli/php.ini Перезапуск служб php и nginx. Теперь я полу...
задан 18.07.2016 в 13:55
1
ответ

Как установить -mysql -curl -gd -intl -pear -imagick -imap -mcrypt -memcache -ming -ps -pspell -recode -snmp -sqlite -tidy -xmlrpc -xsl на php7 [закрыто]

Я создаю веб-сайт, и на YouTube я видел, как кто-то вставлял эту команду в консоль для установки дополнительных расширений apt-get install php5-mysql php5-curl php5-gd php5-intl php-pear php5-imagick php5-imap php5-mcrypt php5-memcache php5-m...
задан 22.09.2017 в 14:02
1
ответ

SYMFONY3 PHP Предупреждение: запуск PHP: невозможно загрузить динамическую библиотеку php_intl.dll

Я установил SYMFONY 3, и у меня есть эта ошибка: PHP Warning: PHP Startup: невозможно загрузить динамическую библиотеку '/usr/lib/php/extensions/no-debug-non-zts-20131226/php_intl.dll' , я раскомментирую расширение php.intl в файле php.ini   ...
задан 23.05.2017 в 01:21