Вопросы с тегом 'php'

PHP - это серверный язык сценариев, используемый для создания приложений на основе браузера. Это включает в себя сайты, а также программы, которые действительно не нуждаются в какой-либо форме взаимодействия с пользователем.
9
ответов

Как установить PHP 7?

PHP 7 вышел вчера , и я хотел бы попробовать.    PHP 7.0.0 поставляется с новой версией Zend Engine, многочисленными улучшениями и новыми функциями, такими как       Повышенная производительность: PHP 7 до двух раз быстрее, чем PHP 5.6   ...
задан 04.12.2015 в 15:13
8
ответов

Глобальная установка композитора (руководство)

Я следил за композитором руководство (глобальная установка композитора (руководство)) для установки композитора на Ubuntu. $ ll /usr/local/bin/ total 4760 drwxr-xr-x 2 root root 4096 2012-03-29 08:29 ./ drwxr-xr-x 10 root root 4096 2...
задан 29.03.2012 в 08:40
2
ответа

Каков самый простой способ включить PHP на nginx?

Каков самый простой способ включить PHP на nginx на Ubuntu 12.04? Лучшее решение - это запрос, требующий минимальной работы, в идеале - просто установка пакета:)     
задан 10.05.2012 в 00:39
3
ответа

Где находятся файлы журнала Apache и PHP?

Я установил Apache, PHP и MySQL в настольном издании Ubuntu 10.10, и он отлично работает. Кроме того, я не знаю, где искать файлы журнала Apache или PHP.     
задан 24.11.2010 в 19:58
2
ответа

Как установить другую (обновленную или пониженную) версию PHP в поддерживаемой версии Ubuntu?

Я пытаюсь обновить, чтобы установить PHP 5.5, 5.6 или 7.0 в Ubuntu 12.04 / 14.04 / 16.04 LTS, и я могу получить только PHP 5.3.10 для Ubuntu 12.04, PHP 5.5.9 для Ubuntu 14.04 или PHP 7.0.4 для Ubuntu 16.04, используя официальные репозитории (исп...
задан 02.03.2012 в 15:45
4
ответа

Установка PHP 5.6 на Xenial (16.04) [дубликат]

Мне нужно использовать php5 (5.6), потому что я работаю над проектом Drupal 7, который не поддерживает php7. Проблема в том, что я недавно обновился до ubuntu 16.04 Xenial, который кажется больше не поддерживают php5 . Я попытался установи...
задан 11.04.2016 в 11:45
4
ответа

Найдите правильный файл php.ini

В настоящее время я пытаюсь найти правильный файл php.ini, чтобы отредактировать его и перезапустить apache, чтобы изменения произошли, и я в тупике. Я нашел три разных файла php.ini (не знаю, почему их три)  вот как я нашел файлы $ sudo f...
задан 12.10.2013 в 02:19
7
ответов

Как установить curl в php5?

В настоящее время PHP 5.3 установлен с Apache в 10.04 Lucid. Как добавить библиотеки PHP Curl? Нужно ли устанавливать какие-либо другие зависимости для завивки?     
задан 25.10.2010 в 05:06
14
ответов

Расширение Mcrypt отсутствует на сервере 14.04 для mysql

Расширение php mcrypt на ubuntu 14.04 показывает, что оно установлено правильно, но phpmyadmin говорит: The mcrypt extension is missing. Please check your PHP configuration. Мой текущий php config здесь . Если вам нужна дополнительная и...
задан 05.05.2014 в 02:03
6
ответов

Как установить расширение «mbstring» PHP в Ubuntu?

Что такое расширение PHP mbstring , и как лучше всего установить его на Ubuntu 14.04?     
задан 04.07.2014 в 12:26