Вопросы с тегом 'libraries'

Общий тег, относящийся к библиотекам приложений
3
ответа

proxychains LD_PRELOAD не может быть предварительно загружен

Использование proxychains для обновления apt-get в ubuntu 12.04.2 sudo proxychains apt-get update дает следующую ошибку ERROR: ld.so: object 'libproxychains.so.3' from LD_PRELOAD cannot be preloaded: ignored. Как избежать этой оши...
задан 10.05.2013 в 18:48
1
ответ

Отсутствует библиотека libSM.so.6 - ошибка установки создателя QT

, когда я пытаюсь запустить qt-linux-opensource-5.0.2-x86-offline.run, я становлюсь ниже ошибки. ./ qt-linux-opensource-5.0.2-x86-offline.run: ошибка при загрузке разделяемых библиотек: libSM.so.6: невозможно открыть файл общих объектов: нет...
задан 21.04.2015 в 08:11
6
ответов

Как сохранить библиотеку vmware player?

Использование Ubuntu 11.10 и Vmware Player 4.0. Каждый раз, когда я открываю проигрыватель vmware, последней библиотеки там не было (это было просто пусто). Я могу вручную добавить его, и он работает тогда. Кто-нибудь испытал это?     
задан 04.11.2011 в 02:39
3
ответа

как установить libxml2 в ubuntu 15.10

У меня есть Ubuntu 15.10 Desktop. Я хочу установить libxml2. Поэтому мне говорят, как я могу его установить. Что мне нужно сделать, чтобы установить libxml2 в моем ноутбуке. Я почти новичок в Linux, используя его по крайней мере с 5-6 месяцев....
задан 13.02.2016 в 14:44
2
ответа

Почему в пакет / usr / lib / x86_64-linux-gnu установлены пакеты boost пакетов?

После запуска sudo apt-get install libboost-all-dev на ubuntu 14.04 amd64 desktop (Trusty Tahr), я обнаружил, что все библиотеки установлены в /usr/lib/x86_64-linux-gnu/ вместо /usr/lib/ Хотя все заголовки все еще уста...
задан 18.04.2014 в 00:38
1
ответ

Как установить gio-unix-2.28.0

Когда я устанавливал приложение (libvirt-sandbox-0.1.2), у меня есть это сообщение: configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met: No package 'gio-unix-2.0' found Consider adjusting the PKG_CONFIG_PATH envi...
задан 16.04.2013 в 10:44
3
ответа

libunrar.so не найден

У меня возникли проблемы с установкой libunrar.so . Для преобразования CBR-файлов требуется Caliber . Любая идея о том, где ее получить (пакет или источник)?     
задан 17.10.2010 в 16:30
2
ответа

Не удается установить cint на Ubuntu 12.04

Я пытаюсь создать cint из источников на Ubuntu 12.04. Однако он жалуется на libreadline : ~/Desktop/cint-5.18.00 » ./configure Guessing architecture to be linuxx8664gcc Using current CINT core Please install the package "libreadline...
задан 16.01.2014 в 17:23
2
ответа

Как установить последние библиотеки разработки FFmpeg в моем ubuntu?

Я собираюсь установить FFmpeg 2.0.1 (последняя версия) в своем Ubuntu. У меня уже установлены более старые библиотеки разработчиков в моей системе. В предыдущей установке я не создавал их из исходного кода. Я использовал «Менеджер пакетов Synapt...
задан 12.09.2013 в 11:16
2
ответа

Как установить mpfr-3.1.2 в Ubuntu 13.04

У меня Ubuntu 13.04 с процессором Intel® Core ™ 2 Duo CPU E8400 @ 3.00GHz × 2 " Я пытаюсь установить mpfr-3.1.2 , но ошибка наступает. "ERROR! The versions of gmp.h (5.1.3) and libgmp (5.0.5) do not match." В команде make также ото...
задан 22.12.2013 в 12:38