Вопросы с тегом 'dpkg'

Утилита управления пакетами Debian, которая выполняет задачи более низкого уровня при установке и удалении программного обеспечения.
1
ответ

Как я могу решить Не удается заблокировать каталог администрирования (/ var / lib / dpkg /) [duplicate]

Я действительно новичок в UBUNTU 14.04, и всякий раз, когда я пытаюсь обновить или установить что-либо, я получаю эту ошибку: sudo apt-get update [sudo] password for trojanfm: E: Could not ge lock /var/lib/apt/lists/lock - open (11: Resour...
задан 22.04.2014 в 09:39
1
ответ

Где virtualenvwrapper.sh?

Я не знаю, что более смущает: я не знаю, как самому найти ответ на этот вопрос, или что его нужно спросить вообще, но ...   , где apt-get ставит скрипт virtualenvwrapper.sh после установки virtualenvwrapper ? Я в конце концов ......
задан 04.02.2013 в 22:38
1
ответ

Как создать мета-пакет, который автоматически устанавливает другие пакеты?

Я хотел бы иметь возможность создать пакет, который не содержит никакого кода или программ, но вместо этого устанавливает другие пакеты, которые существуют в репозиториях на компьютер, как это делает пакет ubuntu-restricted-extras ?     
задан 04.04.2011 в 05:36
4
ответа

dpkg: ошибка: синтаксический анализ файла '/ var / lib / dpkg / updates / 0045' рядом с строкой 0:

Я получаю эту ошибку в Ubuntu 12.04, выполняя описанную ниже операцию. frank@august:~$ sudo apt-get install ttf-mscorefonts-installer [sudo] password for frank: E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to cor...
задан 06.11.2012 в 04:05
1
ответ

Будет ли Ubuntu мгновенно заменять dpkg?

Извиняюсь за то, что я не осведомлен, но я не смог найти ответ через Google или прочитать / понять определенный ответ из объявления Марка . Есть ли планы полностью заменить dpkg новым быстрым подходом? Или эта функция будет зарезервирована д...
задан 27.10.2015 в 12:59
3
ответа

«Неудовлетворенные зависимости» При попытке установить KDE Plasma 5.3 на Ubuntu 15.04

Я пытаюсь установить последнюю плазму KDE здесь, но я получаю You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: kde-telepathy-minimal: Depends: kde-config-telepathy-accounts (>=...
задан 09.05.2015 в 00:28
3
ответа

apt-get vs. aptitude .vs синаптическая совместимость

Как бывший пользователь Debian, я «вроде» помню, что я должен использовать только одного из менеджеров пакетов ... Либо apt-get , aptitude , либо synaptic , но не три в комбинации, потому что могут быть конфликты, они плохо смешиваются....
задан 21.02.2011 в 16:46
2
ответа

apt changelog для установленных пакетов [duplicate]

Менеджер обновлений GUI может отображать «changelog» пакетов, которые будут установлены (еще не загружены). Я также узнал, как предоставить файлы .changelog в нужном месте для диспетчера обновлений, чтобы показать их, и теперь я счастлив, т...
задан 22.11.2010 в 12:34
5
ответов

Ошибка установки Nginx в Ubuntu 16.04

:~$ sudo apt-get remove nginx* && sudo apt-get install nginx-full* Reading package lists... Done Building dependency tree Reading state information... Done After this operation, 5,579 kB of additional disk space will be used. D...
задан 28.04.2016 в 11:42
4
ответа

apt-get: на устройстве нет места (12.04)

Я прочитал каждый поток, который мог найти - даже те, которые говорят, что на вопрос был дан ответ в другом месте, но ни один из них не касается конкретной проблемы, которую я испытываю. Менеджер обновлений запустил и создал ошибки, связанные с...
задан 08.07.2013 в 15:20