Вопросы с тегом 'dpkg'

Утилита управления пакетами Debian, которая выполняет задачи более низкого уровня при установке и удалении программного обеспечения.
19
ответов

Не удалось заблокировать каталог администрирования (/ var / lib / dpkg /) - это другой процесс с его использованием?

Я получаю эту ошибку при попытке использовать apt-get : E: Could not get lock /var/lib/dpkg/lock - open (11 Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/) is another process using it?...
задан 30.11.2010 в 03:12
19
ответов

Не удалось заблокировать каталог администрирования (/ var / lib / dpkg /) - это другой процесс с его использованием?

Я получаю эту ошибку при попытке использовать apt-get : E: Could not get lock /var/lib/dpkg/lock - open (11 Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/) is another process using it?...
задан 30.11.2010 в 03:12
4
ответа

14.04 Dpkg Найдено ядро: /memtest86+.bin проблема (заморозить во время обновления-grub)

Надеюсь, что я не нарушаю никаких правил, открывая новую тему для проблемы, с которой я столкнулся. Поверьте мне, я пробовал просматривать все вопросы и кучу других сайтов, но ни один из предлагаемых решений не работал для меня до сих пор - наде...
задан 26.04.2014 в 20:27
1
ответ

Что классифицирует приложение как «установленное» в Ubuntu?

Я хотел бы знать, что заставляет Ubuntu и / или Synaptic распознавать программу как установленную. Существует ли эквивалент реестра Windows, что приложение должно иметь запись? Должна ли быть установлена ​​программа из пакета. * deb для кл...
задан 16.03.2012 в 19:02
2
ответа

Как завершить обновление патча dpkg cuBLAS до установки CUDA 8 в 16.04?

Я новичок в Ubuntu. Я загрузил cuda-repo-ubuntu1604-8-0-local-cublas-performance-update_8.0.61-1_amd64.deb для Ubuntu 16.04 из официального CUDA Toolkit Скачать | CUDA Developer . Я запустил эти две команды с терминала: sudo dpkg -i cuda-...
задан 08.08.2017 в 15:30
5
ответов

Система пакетов повреждена после обновления до Ubuntu 17.04

После обновления моего Ubuntu до 17.04 система пакетов не работает. Когда я выполняю любую из следующих команд, я получил некоторую ошибку. sudo apt-get --fix-broken install $ sudo apt-get --fix-broken install ... ... ubuntuone-crede...
задан 15.04.2017 в 05:31
2
ответа

Установить пакет usblib - Ubuntu

Мне нужен пакет libusb для другого пакета, который я устанавливаю. Я попробовал следующее, которое, казалось, установило пакет, sudo apt-get install libusb-dev , но когда я пытаюсь установить другой пакет, я получаю configure: error:...
задан 04.12.2012 в 16:07
2
ответа

"пытается переписать '/usr/share/man/man1/node.1.gz', который также находится в пакете nodejs-legacy 0.10.25 ~ dfsg2-2ubuntu1"

Я пытаюсь установить nodejs, но он многократно терпит неудачу. Прикрепленный файл журнала $ sudo apt-get install nodejs Reading package lists... Done Building dependency tree Reading state information... Done The following packages wer...
задан 03.09.2014 в 19:21
1
ответ

Безопасная очистка apt-get после неудачной установки R из добавленного репо

Я попытался установить пакет, который не удался. Теперь, когда я использую apt-get, я получаю длинный список dpkg-ошибок. Я пробовал использовать apt-get autoremove , но я получаю ту же самую груду ошибок. Есть ли безопасный способ очистить эт...
задан 29.11.2016 в 17:10
4
ответа

Как переустановить пакет

Я получаю это при установке libebml3: Errors were encountered while processing: libebml3:i386 Error in function: dpkg: error processing libebml3:i386 (--configure): Package is in a very bad inconsistent state - you should reinstall it before...
задан 28.10.2012 в 06:05