Ubuntu 17.10 Использовать PHP7.0 вместо PHP7.1

2

У меня есть php7.1 и php7.0, установленные на моем ubuntu 17.10 . Когда я набираю php -v , результат показывает PHP 7.1.8-1buntu1 (cli). Однако у меня есть проект, который не поддерживает php 7.1, поэтому мне нужно понизить его до php 7.0.

Я пробовал следующее, что не сработало.

sudo a2dismod php7.1
sudo a2enmod php7.0
sudo service apache2 restart

Этот ответ не помогает, так как это решение для ubuntu 16.04, и я использую 17.10 Как я могу получить Apache для используйте PHP 7.0 (не 7.1)?

    
задан Zhenyu 13.11.2017 в 11:51
источник

0 ответов