Как установить наиболее распространенные плагины?

16

Как я могу установить наиболее популярные плагины, такие как флеш-плеер и mp3 в Ubuntu?

    
задан Ant's 13.03.2011 в 10:33
источник

5 ответов

18

Самый простой способ - установить пакет ubuntu-restricted-extras , нажав кнопку ниже:

Это установит кучу полезных вещей, потому что это мета-пакет, такой как Flash, MP3, mscorefonts и т. д.

Подключитесь к Интернету. Откройте программный центр и найдите ubuntu-restricted-extras и установите его.

Вам нужно будет принять некоторые лицензии на несвободные вещи.

    
ответ дан arochester 13.03.2011 в 10:41
2

Первый шаг прочитайте это от Ubuntu RestrictedFormats .

Затем перейдите к ubuntuguide . Это для Maverick - существуют разные руководства для более старых версий Ubuntu.

Чтобы установить Flash-поиск для «Flash» в Центре программного обеспечения и установить его или установить пакет: flashplugin-nonfree

sudo apt-get install flashplugin-nonfree
    
ответ дан Vassilis 13.03.2011 в 10:43
1

Для Flash Player попробуйте установить flashplugin-installer и flashplugin-nonfree

Для MP3-файлов поддержка прослушивания медиафайлов MP3 уже должна быть загружена в систему, как и мой опыт работы с 10.04 и 10.10.

    
ответ дан Thomas Ward 14.03.2011 в 18:12
1

Если вам нужен только бесплатный пакет с открытым исходным кодом (без включения Multiverse ), то после этого вам помогут доступно в хранилище Universe

Для поддержки MP3 наиболее распространенных аудио и amp; видео: -

  • gstreamer1.0-fluendo-mp3 : этот плагин GStreamer 1.0 позволяет декодировать потоки уровня MPEG 1 аудио слоя.

  • gstreamer1.0-plugins-bad и gstreamer1.0-plugins-ugly : gstreamer

  • gstreamer1.0-libav : этот плагин GStreamer поддерживает большое количество форматов сжатия аудио и видео с помощью библиотеки libav. Плагин содержит элементы GStreamer для кодирования 40 + форматов (MPEG, DivX, MPEG4, AC3, DV, ...), декодирующие элементы для декодирования более 90 форматов (AVI, MPEG, OGG, Matroska, ASF, ...), demuxing 30+ и преобразование цветового пространства.

Flash player & amp; плагин: -

  • gnash : проигрыватель GNU Shockwave Flash (SWF)
  • browser-plugin-gnash : проигрыватель GNU Shockwave Flash (SWF) - плагин для Mozilla и производных
ответ дан Pandya 31.05.2015 в 06:21
0

В каждой новой установке Ubuntu я всегда использую Medibuntu в дополнение к ограниченным дополнительным функциям.

    
ответ дан Mark Rooney 13.03.2011 в 11:17