Могу ли я использовать Ubuntu 9.04, если он устарел? [Дубликат]

18

У меня очень старый ноутбук (6-7 лет) с процессором Intel 1,6 ГГц и 512 Мбайт DDr2 оперативной памяти, и мне было интересно, смогу ли я сохранить на нем эту версию Ubuntu (9.04). Я установил версию 11.10, но на моем ноутбуке очень медленно, иногда он зависает, если я открываю более 3 вкладок в Firefox. Моя основная проблема заключается в том, что я не могу обновить ни один из моих драйверов или даже установить новые, поскольку эта версия, которую я использую, устарела. На данный момент я использую только что установленный Ubuntu 9.04 с нулевыми обновлениями, потому что, когда я установил 11.10, я решил сделать полный формат, поскольку на моем жестком диске почти ничего не стоило хранить.

(Я помню, что когда я впервые установил Ubuntu 9.04 и успешно подключился к Интернету, все было легко.)

    
задан Mihnea 28.12.2011 в 05:06
источник

3 ответа

33

Со всеми остальными отказами re: нет обновлений, нет безопасности ...

Есть самые старые репозитории, доступные на Ссылка

, отредактируйте /etc/apt/sources.list и измените 'archive.ubuntu.com' на 'old-releases.ubuntu.com'

Вы можете сделать это с помощью sed

sudo sed -i -e 's/archive.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

, затем обновите с помощью

sudo apt-get update && sudo apt-get dist-upgrade

Альтернативно используйте более легкий весовой дистрибутив, такой как lubuntu, slitaz или tinycore.

Внимание : вы должны использовать только архив старого выпуска, если у вас нет возможности перейти на более новую версию, потому что вы не получите никаких обновлений безопасности , используя эти старые архивы

    
ответ дан Panther 28.12.2011 в 05:59
источник
8

Ubuntu 9.04 Jaunty Jackalope достиг своего конца жизни. Это означает, что, хотя вы можете установить и использовать его, обновлений безопасности и таких данных не будет. Рекомендуется, чтобы вы по крайней мере переключились на Ubuntu 10.04 Lucid Lynx , который является версией долгосрочной поддержки, и рабочий стол будет поддерживаться для три года, в то время как версия Server поддерживается в течение 5 лет.

Если вы ищете последнюю версию Ubuntu для работы на низкопроизводительном / старом оборудовании, попробуйте взглянуть на этот вопрос , в котором рекомендуется запустить среду рабочего стола LXDE, которая является сверхлегкой и лучше подходит для старых компьютеров. Версия Ubuntu LXDE называется Lubuntu. Вы можете перейти на Документацию Ubuntu Community на Lubuntu и получить ее , чтобы узнать больше об этом.

    
ответ дан Nitin Venkatesh 28.12.2011 в 05:49
7

Да, в конце концов, вы можете остановить вас. Однако это не рекомендуется, так как вы не получаете обновлений для системы безопасности, и, честно говоря, нет причин. Вы можете попробовать релиз, который все еще поддерживается, например Ubuntu 10.04 или Xubuntu 11.10. Вы также можете выполнить минимальную пользовательскую установку только с теми пакетами, которые вам нужны. Для последних идей см. Ссылки ниже.

Ссылка

Ссылка

    
ответ дан mikewhatever 28.12.2011 в 05:41