Размер шрифта листа на LibreOffice Calc слишком мал

22

Я использую LibreOffice 3.5.3.2 (Ubuntu 12.04), а кнопки для переключения вкладок в Calc написаны небольшими шрифтами. Они такие маленькие, что я даже не могу прочитать, что на них написано.

Я не мог найти способ увеличить размер шрифта. Эта проблема происходит только со мной? Кто-нибудь знает способ увеличить размер шрифта имен листов?

    
задан Rafael 17.05.2012 в 22:36
источник

6 ответов

11

Различные темы могут оказывать различное влияние на приложения. Иногда это может вызвать серьезные проблемы, как показано ниже. Табличные вкладки вряд ли читаемы в первой теме, но очень понятны во второй теме.

Таким образом, изменение вашей системной темы может решить эту проблему.

    
ответ дан Basharat Sialvi 18.05.2012 в 03:25
источник
27

У меня была аналогичная проблема с элементарной темой. Хотя проблема заключалась в том, что полосы прокрутки были слишком тонкими. Исправление заключалось в изменении ширины полосы прокрутки в файле gtkrc, в моем случае:

/usr/share/themes/elementary Dark/gtk-2.0/gtkrc

находка:

GtkScrollbar            ::slider-width

и установите значение примерно на 10

    
ответ дан user71720 19.06.2012 в 12:51
4

Если ваша любимая тема показывает слишком маленькие шрифты в компонентах пользовательского интерфейса LibreOffice, вы можете просто масштабировать текстовые элементы пользовательского интерфейса (от 80% до 130%), сохраняя тему. LibreOffice имеет возможность масштабирования в меню Options - > LibreOffice - > View :

Итак,выможетеизменитьразмершрифтамежду

(80 процентов)

и

(130процентов).

Примечание..Этоповлияетнавсетекстовыеэлементыпользовательскогоинтерфейса,атакжезаписивменюит.д.-нетолькометкилиста.

Другойальтернативойбудетсохранениетемы,ноизменениенастроекшрифтавмасштабахвсейсистемы.ПараметрывнешнеговидаGnomeпозволяютизменятьшрифт,дажеесливыбранаопределеннаятема.

Дополнительнаяинформация:

ответ дан tohuwawohu 18.05.2012 в 06:47
2

Я нашел это в файле с именем ~ / .themes / Zen-bicolor / gtk-2.0 / apps / libreoffice.rc и я скопировал его в ~ / .themes / Zen-bicolor / gtk-2.0 / gtk-widgets.rc

            style "large_scrollbar"
            {
            GtkScrollbar::slider-width = 15
            GtkScrollbar::trough-border = 3
            }
            widget_class "*" style "large_scrollbar"

Кажется, кто-то уже исправил проблему, просто пришлось перенести ее в файл, где он будет поднят. Он должен влиять на все, но до сих пор ничто иное не кажется неправильным, а libreoffice снова используется.

    
ответ дан stu 07.09.2014 в 12:01
0

Откройте любую из программ Libre Office, перейдите к:

Инструменты / Параметры , затем выберите LibreOffice / View и изменить Пользовательский интерфейс / Масштабирование более чем на 100%.

Это изменит среду пропорционально.     

ответ дан Gilberto Garza 09.05.2013 в 19:25
0

Быстрое исправление - щелкнуть мышью по просмотру, масштабированию, масштабированию, изменить 100% на 150%.

    
ответ дан Wayne Sallee 04.02.2016 в 16:32