Какую версию Ubuntu я должен установить? [закрыто]

3

Я довольно новичок в Linux, и я не уверен, какую версию Ubuntu Linux я должен установить.

    
задан user192509 13.09.2013 в 05:28
источник

3 ответа

2

Если вам нужна последняя версия Ubuntu и все последние версии программного обеспечения, вы должны использовать Ubuntu 13.10. Однако он поддерживается только до января 2014 года, и вам придется обновляться, когда выйдет следующая версия.

Но если вы хотите больше стабильности, вы должны использовать Ubuntu 12.04 LTS, который будет официально поддерживаться до апреля 2017 года.

Ubuntu 14.04 LTS будет выпущен в апреле 2014 года и будет поддерживаться до 2019 года.

    
ответ дан Archisman Panigrahi 13.09.2013 в 06:22
1

Я только что установил Ubuntu на моем основном ПК, в это воскресенье, после того, как попробовал Ubuntu на старом ноутбуке. Я очень доволен 12,04 LTS. Это хорошее место для начала. LTS означает «Долгосрочная поддержка», то есть будет немного легче искать справочные статьи и учебные пособия, когда вы застрянете.     

ответ дан Arkanoid 13.09.2013 в 07:01
0

добро пожаловать в askubuntu!  Это зависит от вашего выбора. Текущая версия разработки Ubuntu 13.04 имеет все новейшие функции. Если вам нравится стабильный режим, вы можете использовать Ubuntu 12.04.3.     

ответ дан Ketankumar Patel 13.09.2013 в 07:11