Иконки рабочего стола заменены содержимым домашней папки

3

У меня проблема, когда мой рабочий стол покрыт содержимым моей домашней папки, а не моей рабочей папки. Я пробовал после этого сообщения: Рабочий стол Ubuntu неожиданно указывает на домашнюю папку но безрезультатно.

Если у кого есть какие-то подсказки, которые были бы замечательными:)

    
задан Gemn 28.12.2012 в 23:37
источник

3 ответа

3

Проверьте этот параметр с помощью редактора Dconf (dconf-tools):

org > gnome > nautilus > предпочтения > рабочий стол-это-домашняя папка

Снимите флажок, если он установлен.

Возможно, потребуется перезагрузка, поэтому файл ~ / .config / user-dirs.dirs можно перезаписать и перезагрузить.

    
ответ дан chaskes 29.12.2012 в 00:02
источник
2

Это также может произойти при удалении каталога ~ / Desktop. Если это так, просто просто создайте каталог ~ / Desktop (или измените, где XDG_DESKTOP_DIR = указывает ваш файл ~ / .config / user-dirs.dirs)

    
ответ дан blami 29.12.2012 в 01:29
0

С настройкой Ubuntu нажмите Tweaks > Desktop Icon Settings. Затем снимите флажок в поле « Показать содержимое« Домашней папки » (последний внизу).

    
ответ дан air-dex 29.12.2012 в 00:58