Установите Lubuntu 14.04 LTS на не-pae-процессор

3

Как установить Lubuntu 14.04 LTS на не-pae-процессор? Если это невозможно. Есть ли работа, как это сделать? Это должно быть возможно. Lubuntu очень низок в системных ресурсах и идеально подходит для старых машин с процессором non-pae.

    
задан Carsten 19.04.2014 в 09:56
источник

4 ответа

3

Я обновляю несколько ноутбуков Pentium M. Intel решила отключить PAE в этих чипах. Я использовал команду «forcepae» со смешанными результатами.

Вот как вы это делаете, используя Lubuntu 14.04 LTS:

  • Загрузите с живого компакт-диска и после выбора языка и получите следующий экран
  • HIGHLIGHT Install Lubuntu
  • Нажмите F6 и Esc , а затем добавьте «forcepae» (без кавычек) в командную строку
  • Нажмите Enter

Вы получаете предупреждение, и оно может работать примерно в 30% случаев.

    
ответ дан Mario Salazar 04.09.2014 в 00:04
1

Возможно, вам нужно загрузить Live USB с параметром загрузки forcepae , а затем добавить эту опцию к вашим параметрам загрузки в GRUB в установленной системе, чтобы сделать изменение постоянным.     

ответ дан Photon 19.04.2014 в 10:01
1

попробуйте использовать Lubuntu grub-n-iso swap img. (записать его в USB-ручку) Затем загрузите его в живую сессию. вы заменяете lubuntu iso, хранящийся в img-файле, с 14.4 iso. но вы должны переименовать его в lubuntu.iso.

после замены файла lubuntu.iso на ваш iso, перезагрузите Lubuntu grub-n-iso swap img. С живого сеанса у вас работает, просто нажмите «установить», а вместо установки lubuntu он установит из вашего 14.4 iso.

ПРИМЕЧАНИЕ. Это был для ноутбука Dell D505, который, я думаю, способен работать, но сообщает, что он не работает. Я написал об этом некоторое время назад здесь:

Ссылка

    
ответ дан user308448 18.09.2014 в 20:32
0

Я управляю некоторыми ноутбуками Pentium M. У меня два компакт-диска: 12.04 LTS NoPAE и 14.04 LTS Alternate. Во-первых, я устанавливаю 12.04. Во-вторых, я устанавливаю fake-PAE или создаю альтернативное ядро. В-третьих, я запускаю скрипт обновления с компакт-диска 14.04. LTS-to-LTS, но только с компакт-диском, а не с веб-обновлением.

    
ответ дан user390984 23.03.2015 в 22:45