E: Невозможно обнаружить местонахождение

3

Я прочитал о nemesis здесь , и я хотел его установить, но при попытке установить пакет с

sudo apt-get install nemesis

Я получаю этот вывод:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package nemesis

Итак, этот пакет больше не доступен? Или это под другим именем или чем-то еще? Если этот пакет больше не доступен в основных репозиториях Ubuntu, есть ли где-нибудь еще, откуда я могу его получить? Или есть более новые пакеты, которые я должен получить вместо этого?

Обновление: Репозиторий My Universe уже включен.

Информация о ОС:

Description:    Ubuntu 14.10
Release:    14.10
    
задан Paranoid Panda 04.03.2015 в 21:23
источник

2 ответа

2

Источник доступен здесь Однако, согласно журнал изменений этот проект не обновлялся с 2004 года. Копаем немного глубже найденный этот , который появился в последний раз обновлен 2013-04-11, но код, похоже, не был изменен с мая 2003 года (на основе архивов в архиве). Возможно, полезным будет альтернатива .

    
ответ дан Elder Geek 04.03.2015 в 23:19
источник
3

Nemesis теперь недоступен в PPA, вы все равно можете установить его, выполнив следующие шаги:

Установить зависимости

sudo apt-get install libdnet-dev libpcap-dev

Загрузить nemesis-1.4.tar.gz-Нажмите, чтобы загрузить

Извлеките архив и установите

tar xzvf libnet-1.0.2a.tar.gz
./configure --with-libnet-includes=/usr/include/ --with-libnet-libraries=/usr/lib
make
make install

Вот заклинание

/usr/local/bin/nemesis

Нажмите здесь, чтобы получить полный учебник

    
ответ дан Faizan Akram Dar 04.03.2015 в 23:09