попытка установки вулкана не работает

3

Я пытаюсь установить vulkan из Ссылка

Все работает нормально, пока не войдет в эту строку:

sudo apt install vulkan-utils mesa-vulkan-drivers
cannot find vulkan-utils
cannot find mesa-vulkan-drivers

Я использую Xubuntu 14.04 с Intel 3rd gen, кто-нибудь знает, что происходит не так?

    
задан ovni jeroqui 23.06.2016 в 12:24
источник

2 ответа

4

К сожалению, похоже, что у этого PPA нет большой радости для Trusty Tahr:

  

Это ppa содержит бит и куски, необходимые для тестирования Vulkan, НО ТОЛЬКО ДЛЯ XENIAL
  (и, возможно, 14.04 в будущем).

Если вы фильтр только для Trusty Tahr , вы увидите, что все, что есть для Trusty, - это драйверы NVidia 355 и 364.

    
ответ дан andrew.46 23.06.2016 в 12:37
источник
1

Попробуйте сначала установить его, набрав:

sudo apt-add-repository ppa:canonical-x/vulkan
sudo apt update
sudo apt install vulkan-utils mesa-vulkan-drivers

Вывод:

$ sudo apt install vulkan-utils mesa-vulkan-drivers
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer    required:
checkbox-ng gstreamer1.0-clutter iproute libarmadillo5 libarmadillo6 libarpack2
libatk-wrapper-java libatk-wrapper-java-jni libbind9-90 libblas-common libblas3
libcamel-1.2-52 libck-connector0 libcolamd2.8.0 libdap17v5 libdapclient6v5
libdbd-mysql-perl libdbi-perl libdns100 libebook-contacts-1.2-1 libecal-1.2-18
libedata-cal-1.2-27 libedataserver-1.2-20 libepsilon1 libfreexl1 libgdal1i
libglew1.10 libglewmx1.10 libgnutls-deb0-28:i386 libgtop2-10 libimobiledevice4
libisc95 libisccc90 libisccfg90 libisl13 libkmlbase1 libkmldom1 libkmlengine1
liblapack3 libllvm3.6v5 libllvm3.6v5:i386 liblouis2 liblwgeom-2.1.8 liblwres90
libminizip1 libmysqlclient18:i386 libmysqlclient20 libmysqlcppconn7v5
libnetcdf11 libnl-route-3-200 libntdb1 libogdi3.2 libopenjp2-7 libpoppler52
libproj9 libpth20 libqpdf13v5 libraw10 libsctp1 libspatialite7 libsuperlu4
libterm-readkey-perl liburiparser1 libusbmuxd2 libvpx2 libvsqlitepp3v5
linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic linux-headers-4.2.0-36
linux-headers-4.2.0-36-generic linux-image-4.2.0-16-generic
linux-image-4.2.0-36-generic linux-image-extra-4.2.0-16-generic
linux-image-extra-4.2.0-36-generic lksctp-tools mysql-utilities
mysql-workbench-data proj-bin proj-data python-cffi python-characteristic
python-dbus-dev python-mysql.connector python-ntdb python-pexpect python-ply
python-ptyprocess python-pycparser python-pyodbc python-pysqlite2 python3-cffi
python3-checkbox-ng python3-ply python3-pycparser qml-module-qtquick-dialogs
qml-module-qtquick-localstorage qml-module-qtquick-privatewidgets
qtdeclarative5-localstorage-plugin qtdeclarative5-qtfeedback-plugin
qtdeclarative5-ubuntu-web-plugin telepathy-indicator unity-scope-audacious
unity-scope-clementine unity-scope-gmusicbrowser unity-scope-gourmet
unity-scope-guayadeque unity-scope-musique
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
libvulkan1

The following NEW packages will be installed:
libvulkan1 mesa-vulkan-drivers vulkan-utils
0 upgraded, 3 newly installed, 0 to remove and 33 not upgraded.
Need to get 2,988 kB of archives.
After this operation, 15.6 MB of additional disk space will be used.
Do you want to continue? [Y/n]

это сработало для меня @ "Ubuntu 16.04"!

    
ответ дан Ramesh Chand 23.06.2016 в 12:44