Потерял мой программный центр Ubuntu; как я могу его вернуть?

4

Я новый пользователь сообщества Linux и по-прежнему играю с системой, а IDK каким-то образом потерял свой Центр программного обеспечения.

Я пробовал обновлять и обновлять, но я не могу переустановить недостающее приложение.

$ sudo apt install software-center
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

The following information may help to resolve the situation:

The following packages have unmet dependencies:
 bind9-host : Depends: libbind9-140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) but it is not going to be installed
              Depends: libdns162 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) but it is not going to be installed
              Depends: libisccfg140 (= 1:9.10.3.dfsg.P4-8ubuntu1.7) but it is not going to be installed
 libical1a : Depends: tzdata but it is not going to be installed
 libpython-stdlib : Depends: libpython2.7-stdlib (>= 2.7.11-1~) but it is not going to be installed
 python2.7 : Depends: libpython2.7-stdlib (= 2.7.12-1ubuntu0~16.04.1) but it is not going to be installed
 python3.5-minimal : Depends: libpython3.5-minimal (= 3.5.2-2ubuntu0~16.04.1) but it is not going to be installed
                     Recommends: python3.5 but it is not going to be installed
 software-center : Depends: python (>= 2.7.1-0ubuntu2) but it is not going to be installed
                   Depends: aptdaemon (>= 0.40) but it is not going to be installed
                   Depends: software-center-aptdaemon-plugins but it is not going to be installed
                   Depends: humanity-icon-theme but it is not going to be installed
                   Depends: gir1.2-gtk-3.0 but it is not going to be installed
                   Depends: gir1.2-webkit-3.0 but it is not going to be installed
                   Depends: python-gi but it is not going to be installed
                   Depends: python-gi-cairo but it is not going to be installed
                   Depends: python-xapian but it is not going to be installed
                   Depends: python-apt (>= 0.8.3ubuntu4) but it is not going to be installed
                   Depends: python-aptdaemon (>= 0.40) but it is not going to be installed
                   Depends: python-aptdaemon.gtk3widgets but it is not going to be installed
                   Depends: python-dbus but it is not going to be installed
                   Depends: python-defer but it is not going to be installed
                   Depends: policykit-1
                   Depends: policykit-1-gnome but it is not going to be installed or
                            policykit-1-kde but it is not installable
                   Depends: python-xdg but it is not going to be installed
                   Depends: ubuntu-sso-client-gtk but it is not going to be installed
                   Depends: python-piston-mini-client (>= 0.1+bzr29) but it is not going to be installed
                   Depends: oneconf (>= 0.2.6) but it is not going to be installed
                   Depends: python-debtagshw but it is not going to be installed
                   Depends: ubuntu-extras-keyring but it is not going to be installed
                   Recommends: lsb-release but it is not going to be installed
                   Recommends: gir1.2-launchpad-integration-3.0 but it is not going to be installed
                   Recommends: apt-xapian-index (>= 0.38ubuntu1) but it is not going to be installed
                   Recommends: update-notifier but it is not going to be installed
                   Recommends: software-properties-gtk but it is not going to be installed
                   Recommends: sessioninstaller but it is not going to be installed
                   Recommends: xz-lzma but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
    
задан Danish Shaikh 08.03.2018 в 07:10
источник

0 ответов