Мой курсор мыши невидим в Kubuntu

4

Я использую рабочий стол Ubuntu kde. Сначала я установил Ubuntu, а затем я перешел на Kubuntu и использовал их уже более года. Когда я обновил kdeplasmadesktop , курсор будет виден при входе в систему, но не может быть виден внутри Kubuntu. Я попробовал ввести:

sudo apt-get update
sudo apt-get install diste-gnome

в терминале, но не знаете, как заставить его работать, или, если он прав, и так или иначе, и больше не можете открыть терминал, и как я могу снова открыть терминал без мыши в Kubuntu?

Спасибо.     

задан Michael 17.03.2014 в 19:17
источник

3 ответа

1

Я не уверен, что обновление решит его, но если вы хотите попробовать, просто нажмите: Control + Alt + F6

У вас будет tty (виртуальный терминал), в котором вы можете ввести свой логин и пароль. Там вы можете попробовать:

sudo apt-get update
sudo apt-get install --reinstall kdeplasmadesktop

Вы также можете попытаться установить другой рабочий стол и посмотреть, не является ли проблема с мышью специфичной для KDE:

sudo apt-get install ubuntu-desktop

или, более легкий:

sudo apt-get install xubuntu-desktop

Чтобы вернуться, используйте Control + Alt + F7 или просто перезагрузите компьютер с помощью

sudo shutdown -r now
    
ответ дан darent 17.03.2014 в 19:26
0

Это вызвано тем, что настройки гнома активны. Попробуйте изменить это с помощью dconf-редактора:

Перейдите к

org/gnome/settings-daemon/plugins/cursor/active

измените его на false

Я надеюсь, что это поможет

    
ответ дан Moga 06.04.2014 в 10:19
0

Попробуйте sudo apt-get purge unclutter . Исправлена ​​проблема для меня. Вы можете переустановить unclutter . Это не вызывает проблемы снова.

    
ответ дан lovesh 02.10.2015 в 22:44