lib32asound: зависимость не является выполнимой [дубликат]

5

Я использую Ubuntu 13.10, и я получаю эту ошибку, когда пытаюсь установить teamviewer , ошибка

Dependency is not satisfiable lib32asound2

Я уже устал sudo apt-get install libasound2:i386 , но ничего хорошего.

    
задан Anushka 29.10.2013 в 17:47
источник

2 ответа

6

В моей проблеме была установлена ​​32-разрядная версия TeamViewer. По-видимому, пакет x64 не работает на Ubuntu x64.

    
ответ дан mannos 14.11.2013 в 03:24
0

Чтобы правильно установить teamviewer , вы должны установить пакет libc6-i386 .

Вы можете установить его,

sudo apt-get install libc6-i386
    
ответ дан cshubhamrao 29.10.2013 в 18:02