Длительная пауза в pxe / preseed install

5

Я столкнулся с большой паузой во время автоматической (заданной) установки точного сервера через pxe. Установка, в конце концов, работает, но, похоже, просто сидит там 20 или 30 минут после того, как она аутентифицирует зеркало.

В течение этого времени в журналах ничего нет, даже при полной отладке.

Выдержка из журнала:

Aug  2 13:29:59 net-retriever: Signature made Fri Aug  2 06:05:28 2013 UTC using DSA key ID 437D05B5
Aug  2 13:29:59 net-retriever: gpgv: 
Aug  2 13:29:59 net-retriever: Good signature from "Ubuntu Archive Automatic Signing    Key <[email protected]>"
Aug  2 13:29:59 net-retriever: 
Aug  2 13:50:10 anna[5072]: DEBUG: resolver (ext2-modules): package doesn't exist (ignored)
Aug  2 13:50:10 anna[5072]: DEBUG: resolver (efi-modules): package doesn't exist (ignored)

Ошибка, связанная с этой проблемой, которая не работает.

Я удивлен, что никто больше не жалуется на это. Или, есть ли другой способ сделать автоматическую установку, которую используют все остальные?

    
задан Bo Kersey 02.08.2013 в 14:46
источник

1 ответ

5

Я посмотрел немного больше, и кажется, что это соответствующая ошибка на Launchpad:

Ссылка

Я подтвердил, что использование файлов netboot из exact-updates исправляет эту проблему для меня. Удачи!

@ Joren / @ jokerdino: Комментарий-ответы являются естественным следствием минимума 50 карм для публикации комментариев. В будущем возможно избежать наказания новых пользователей Ubuntu за ошибки в настройке этого сайта.

    
ответ дан mikepurvis 02.10.2013 в 20:10