666 Meg for Wine 1.7?

5

Я пытался установить вино несколько месяцев назад, и он полностью уничтожил мою установку с двойной загрузкой.

Итак, создайте нерв, чтобы повторить попытку. Я думаю, что то же самое должно было произойти.

Любые идеи, почему моя установка хочет полностью заменить все? Правильно ли я это читаю?

спасибо Роб

[email protected]:~$ sudo apt-get install wine1.7
[sudo] password for techbot: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  linux-headers-3.13.0-30 linux-headers-3.13.0-30-generic
  linux-image-3.13.0-30-generic linux-image-extra-3.13.0-30-generic
  linux-signed-image-3.13.0-30-generic
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  binfmt-support cabextract cups cups-bsd cups-client cups-common
  cups-core-drivers cups-daemon cups-server-common fonts-horai-umefont
  fonts-unfonts-core fonts-wqy-microhei gcc-4.8-base:i386 gcc-4.9-base
  gcc-4.9-base:i386 gnome-exe-thumbnailer icoutils imagemagick
  imagemagick-common libasn1-8-heimdal:i386 libasound2:i386
  libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libc6:i386 libcapi20-3
  libcapi20-3:i386 libcgmanager0:i386 libcomerr2:i386 libcups2 libcups2:i386
  libcupscgi1 libcupsimage2 libcupsmime1 libcupsppdc1 libdb5.3:i386
  libdbus-1-3:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386
  libdrm2:i386 libelf1:i386 libencode-locale-perl libexif12:i386
  libexpat1:i386 libffi6:i386 libfile-listing-perl libflac8:i386
  libfont-afm-perl libfontconfig1:i386 libfreetype6:i386 libgcc1 libgcc1:i386
  libgcrypt11:i386 libgd3:i386 libgif4 libgif4:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386
  libgnutls26:i386 libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port10:i386
  libgpm2:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386
  libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl
  libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl
  libhttp-daemon-perl libhttp-date-perl libhttp-message-perl
  libhttp-negotiate-perl libhx509-5-heimdal:i386 libice6:i386
  libieee1284-3:i386 libio-html-perl libjack-jackd2-0:i386 libjbig0:i386
  libjpeg-turbo8:i386 libjpeg8:i386 libjson-c2:i386 libk5crypto3:i386
  libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.4:i386
  liblqr-1-0 libltdl7:i386 liblwp-mediatypes-perl liblwp-protocol-https-perl
  liblzma5:i386 libmagickcore5 libmagickcore5-extra libmagickwand5
  libmpg123-0:i386 libncurses5:i386 libnet-http-perl libnetpbm10
  libnih-dbus1:i386 libnih1:i386 libodbc1 libogg0:i386 libopenal1:i386
  liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386
  libpcap0.8:i386 libpciaccess0:i386 libpcre3:i386 libpng12-0:i386
  libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386
  libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libselinux1:i386 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.0.0:i386 libstdc++6:i386 libtasn1-6:i386
  libtiff5:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1:i386
  libusb-1.0-0:i386 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386 libwind0-heimdal:i386
  libwrap0:i386 libwww-perl libwww-robotrules-perl libx11-6:i386
  libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386
  libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxt6:i386 libxxf86vm1:i386 netpbm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 odbcinst odbcinst1debian2 p11-kit-modules:i386 p7zip
  ttf-mscorefonts-installer ttf-wqy-microhei unixodbc wine-gecko2.24
  wine-gecko2.24:i386 wine-mono4.5.2 wine1.7-amd64 wine1.7-i386:i386
  winetricks zlib1g:i386
Suggested packages:
  cups-pdf xpp libterm-readline-gnu-perl libterm-readline-perl-perl
  imagemagick-doc autotrace enscript ffmpeg gnuplot grads hp2xx html2ps
  libwmf-bin mplayer povray radiance texlive-base-bin transfig ufraw-batch
  glibc-doc:i386 locales:i386 isdnutils-doc isdnutils-doc:i386 rng-tools:i386
  libgd-tools:i386 libglide3:i386 gnutls-bin:i386 gphoto2:i386 gtkam:i386
  gpm:i386 krb5-doc:i386 krb5-user:i386 libvisual-0.4-plugins:i386
  gstreamer-codec-install:i386 gnome-codec-install:i386
  gstreamer0.10-tools:i386 gstreamer0.10-plugins-base:i386 libdata-dump-perl
  jackd2:i386 liblcms2-utils:i386 libcrypt-ssleay-perl libmyodbc
  odbc-postgresql tdsodbc unixodbc-bin libportaudio2:i386 libroar-compat2:i386
  pulseaudio:i386 hplip:i386 hpoj:i386 libsane-extras:i386
  libsasl2-modules-otp:i386 libsasl2-modules-ldap:i386
  libsasl2-modules-sql:i386 libsasl2-modules-gssapi-mit:i386
  libsasl2-modules-gssapi-heimdal:i386 libauthen-ntlm-perl opencl-icd
  opencl-icd:i386 p7zip-full dosbox:any winbind
Recommended packages:
  xml-core:i386 wine1.5-amd64 wine1.5-i386:i386 unixodbc:i386
  wine-mono4.5.2:i386 wine
The following NEW packages will be installed:
  binfmt-support cabextract fonts-horai-umefont fonts-unfonts-core
  fonts-wqy-microhei gcc-4.8-base:i386 gcc-4.9-base:i386 gnome-exe-thumbnailer
  icoutils imagemagick imagemagick-common libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libc6:i386 libcapi20-3 libcapi20-3:i386 libcgmanager0:i386 libcomerr2:i386
  libcups2:i386 libdb5.3:i386 libdbus-1-3:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libelf1:i386
  libencode-locale-perl libexif12:i386 libexpat1:i386 libffi6:i386
  libfile-listing-perl libflac8:i386 libfont-afm-perl libfontconfig1:i386
  libfreetype6:i386 libgcc1:i386 libgcrypt11:i386 libgd3:i386 libgif4
  libgif4:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386
  libglib2.0-0:i386 libglu1-mesa:i386 libgnutls26:i386 libgpg-error0:i386
  libgphoto2-6:i386 libgphoto2-port10:i386 libgpm2:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhtml-form-perl libhtml-format-perl
  libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libhx509-5-heimdal:i386
  libice6:i386 libieee1284-3:i386 libio-html-perl libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libjson-c2:i386
  libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.4:i386
  liblqr-1-0 libltdl7:i386 liblwp-mediatypes-perl liblwp-protocol-https-perl
  liblzma5:i386 libmagickcore5 libmagickcore5-extra libmagickwand5
  libmpg123-0:i386 libncurses5:i386 libnet-http-perl libnetpbm10
  libnih-dbus1:i386 libnih1:i386 libodbc1 libogg0:i386 libopenal1:i386
  liborc-0.4-0:i386 libosmesa6 libosmesa6:i386 libp11-kit0:i386
  libpcap0.8:i386 libpciaccess0:i386 libpcre3:i386 libpng12-0:i386
  libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386
  libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libselinux1:i386 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386
  libsqlite3-0:i386 libssl1.0.0:i386 libstdc++6:i386 libtasn1-6:i386
  libtiff5:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1:i386
  libusb-1.0-0:i386 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386
  libvorbis0a:i386 libvorbisenc2:i386 libvpx1:i386 libwind0-heimdal:i386
  libwrap0:i386 libwww-perl libwww-robotrules-perl libx11-6:i386
  libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386
  libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386
  libxslt1.1:i386 libxt6:i386 libxxf86vm1:i386 netpbm ocl-icd-libopencl1
  ocl-icd-libopencl1:i386 odbcinst odbcinst1debian2 p11-kit-modules:i386 p7zip
  ttf-mscorefonts-installer ttf-wqy-microhei unixodbc wine-gecko2.24
  wine-gecko2.24:i386 wine-mono4.5.2 wine1.7 wine1.7-amd64 wine1.7-i386:i386
  winetricks zlib1g:i386
The following packages will be upgraded:
  cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon
  cups-server-common gcc-4.9-base libcups2 libcupscgi1 libcupsimage2
  libcupsmime1 libcupsppdc1 libgcc1
14 upgraded, 187 newly installed, 0 to remove and 40 not upgraded.
Need to get 199 MB of archives.
After this operation, 666 MB of additional disk space will be used.
    
задан Techbot 17.09.2014 в 13:40
источник

1 ответ

5

Это нормально.

Wine1.7 - это 32-битное приложение, и я предполагаю, что вы установили его на 64-битной версии Ubuntu. Так что Wine требует много 32-битных библиотек, от которых зависит, отсюда размер установки.

    
ответ дан NGRhodes 17.09.2014 в 13:52
источник