Ошибка GPG (Trusty 14.04)

5

Каждый раз, когда я пытаюсь запустить sudo apt-get update , я получаю следующее после чтения списков пакетов:

W: GPG error: http://repos.codelite.org trusty InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 6856E1DB1AC82609.

Я искал везде и нашел ту же проблему здесь , но это решение не сработало для меня .     

задан atg963 15.10.2014 в 01:58
источник

1 ответ

5

Похоже, вам нужно получить ключ разработчика CodeLite.

Попробуйте добавить ключ вручную с помощью

sudo apt-key adv --fetch-keys http://repos.codelite.org/CodeLite.asc

После этого повторите попытку и попробуйте переустановить пакет, который вы устанавливали.

Источник

    
ответ дан camconn 15.10.2014 в 05:36
источник