Как сказать apt-get установить еще одну версию Eclipse?

5

apt-get устанавливает Eclipse версии 3.5, когда я это делаю:

sudo apt-get install eclipse-platform

Однако я хотел бы установить версию 3.6.
Как я могу это сделать?

    
задан oshai 17.02.2011 в 08:50
источник

2 ответа

2

Eclipse 3.5 является последней версией в repositories.apt-get автоматически устанавливает последнюю версию, поэтому нет никакого отношения к apt-get.

Вместо этого вы можете скачать eclipse 3.6 (Helios) из eclipse.org и использовать его.

    
ответ дан Pedram 17.02.2011 в 09:00
источник
4

Вы можете сказать apt, чтобы установить определенную версию следующим образом:

apt-get install package=version

пример:

apt-get install eclipse-platform=3.5.2-6ubuntu1.1

Но AFAIK версия 3.6 недоступна в репо. Его лучше установить вручную. Посмотрите аналогичную тему здесь Как установить Eclipse?

    
ответ дан aneeshep 17.02.2011 в 09:05