Нужна помощь по исправлению ошибки hmtl.sty

5

Я установил texlive 2012 на 64-битную машину ubuntu 12.04 LTS, следуя инструкциям, приведенным в следующей веб-странице.

Как установить последнюю версию TeX Live 2012?

После успешной установки (я думаю), я получил следующую ошибку, когда я делаю pdflatex для компиляции файла tex для передачи

Это pdfTeX, версия 3.1415926-2.4-1.40.13 (TeX Live 2012 / Debian)

limited \ write18 включен.

ввод расширенного режима

(./ user_guide.tex

LaTeX2e < 2011/06/27 >

Вавилонские и переносные шаблоны для английского, dumylang, nohyphenation, lo aded.

(/ USR / доли / texlive / TEXMF-расстояние / текс / латекс / основание / article.cls

Класс документа: статья 2007/10/19 v1.4h Стандартный класс документов LaTeX

(/ USR / доли / texlive / TEXMF-расстояние / текс / латекс / основание / size12.clo))

! Ошибка LaTeX: файл "html.sty" не найден.

Введите X для выхода или для продолжения или введите новое имя. (Расширение по умолчанию: стиль)

, чтобы вы помогли мне в решении проблемы?

Заранее благодарю

    
задан GGS 23.10.2012 в 18:40
источник

1 ответ

6

У меня была такая же проблема, и я нашел больше ответов, затем вопросов, поэтому я дам ответ. установить:

sudo apt-get install latex2html

тогда он должен работать :) (это было в моей системе)

    
ответ дан user146020 01.04.2013 в 19:10