Не удается установить новый драйвер omega из AMD

5

Привет всем Я пытаюсь установить новые драйверы omega для Ubuntu 14.04

AMD Catalyst ™ 14.12

Но программный центр ubuntu жалуется «Зависимость не выполняется: fglrx-core»

Я загружаю этот пакет.

Ссылка

    
задан user1766555 09.12.2014 в 19:27
источник

2 ответа

4

У меня был тот же результат, но я получил его на работу. Вместо пакетов Ubuntu получите общий «Linux (32-разрядный и 64-разрядный)», который представляет собой ZIP-файл 148 МБ. Разархивируйте, а затем sudo ./amd-driver-installer-14.501.1003-x86.x86_64.run . Выберите, чтобы создавать пакеты для Trusty. Это занимает несколько минут и, похоже, ничего не делает, но просто подождите.

Тогда, когда я попытался sudo dpkg -i *.deb с результирующими файлами, он сказал мне, что возник конфликт, поэтому мне пришлось сделать apt-get remove ocl-icd-libopencl1:amd64 , прежде чем он сработает. Но тогда 4 файла .deb установлены без ошибок.

sudo aticonfig --initial and reboot. flgrxinfo now reports:
display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 7700 Series
OpenGL version string: 4.4.13283 Compatibility Profile Context 14.501.1003

Кажется, работает, но центр управления катализатором не запустится.

Изменить: я пробовал Counter Strike в Steam, и он работал очень гладко. Гораздо лучше, чем раньше, но я думаю, что раньше у меня был сломанный драйвер.

Edit2: My chrome: // gpu / используется для отображения всех красных / отключенных, и теперь отключается только «Несколько растровых потоков». Все остальное зеленое. Полноэкранный 60fps youtube имеет маслянистую гладкость без разрыва.

Edit3: загрузите отдельный пакет amdcccle.deb с сайта amd и переустановите его с помощью Gdebi или Software Center, затем запустите Catalyst Control Cetntre.

    
ответ дан canty37 10.12.2014 в 21:40
2

fglrx-core, по-видимому, называется «минимальным драйвером» на странице сайта amd для ubuntu_64Bit, и вот ссылка для загрузки (доступна 31 декабря 2010 года):

Прямая ссылка (для ubuntu 14.04 64 бит): Ссылка

Страница загрузки: Ссылка

    
ответ дан user2366867 30.12.2014 в 21:39