Как настроить TeamViewer, чтобы он не загружался, если это необходимо

38

Я установил Teamviewer, чтобы помочь другу (после этого я принудительно перевел его на использование Google Hangouts) и заметил, что он автоматически загружает процесс, даже если я не запускаю Teamviewer:

Он не отображается в приложениях запуска, поэтому я предполагаю, что он либо скрыт в приложениях запуска, либо загружен опцией в файле конфигурации. Я хочу удалить этот автоматический способ загрузки в память, чтобы он работал только тогда, когда я действительно использую TeamViewer, а не каждый раз, когда я загружаю компьютер.

    
задан Luis Alvarado 12.03.2013 в 17:34
источник

3 ответа

69

Если вы имеете в виду teamviewer 8 try sudo teamviewer --daemon disable (отключить автозапуск Teamviewer 8)

    
ответ дан user139737 12.03.2013 в 17:58
источник
3

У меня была эта проблема только сейчас, и я решил ее, изменив опцию «[int32] Always_Online» на «0» в файле /etc/teamviewer/global.conf. В основном, вы должны получить доступ к этому файлу с привилегиями sudo и изменить эту строку:

[int32] Always_Online = 1

Для этого:

[int32] Always_Online = 0

С уважением! :)     

ответ дан Jéter Silveira 06.05.2016 в 23:33
0

Ну, я не могу найти autostart .desktop в файле deb, поэтому он должен либо создать его после того, как кто-то запускает приложение, либо автоматически запускается Wine (?).

Отметьте оба /etc/xdg/autostart/ и ~/.config/autostart/ для файла .desktop, который может запускаться либо Teamviewer of Wine. Если вы найдете любой, вы можете удалить его или изменить любое из этих значений:

X-GNOME-Autostart-enabled=false # disables autostart
Hidden=false                    # shows item on Startup Applications
    
ответ дан Salem 12.03.2013 в 17:56