Flashplayer и LiveMocha

6

До самого последнего обновления я смог использовать LiveMocha с FlashPlayer. Теперь FlashPlayer не распознается LiveMocha. Я получаю сообщение «Get Flash». Как это исправить?

    
задан Bill 24.07.2012 в 18:15
источник

7 ответов

2

Я сделал эти шаги и смог использовать FlashPalayer в LiveMocha. Эти строки устанавливают стабильную версию Google Chrome, которая поставляется с FlashPlayer 11.4.

  1. Запустить wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - .

  2. gksu gedit /etc/apt/sources.list.d/google.list (открывает графический текстовый редактор)

  3. Вставить текст: deb http://dl.google.com/linux/chrome/deb/ stable main

  4. Запустить sudo apt-get update .

  5. Запустить sudo apt-get install google-chrome-stable .

ответ дан Alessander Viana 19.10.2012 в 15:58
2

Недавно я столкнулся с этой проблемой, и ни одно из обходных решений, использующих хром, не работало. Последняя версия flash для ubuntu просто слишком устарела. Я закончил установку оконной версии firefox с помощью Wine, чтобы установить последнюю версию flash. Это сработало для меня.     

ответ дан Nick 05.12.2012 в 12:53
2

К сожалению, сайт Livemocha в основном враждебен Linux в целом. Если вы попробуете войти в Livemocha сегодня (18 августа 2013 года, может быть, они это исправит), используя Firefox или Google Chrome, их сайт не позволит вам войти или создать учетную запись, если вы используете Linux.

Я должен сказать, что до сих пор я никогда не сталкивался с веб-страницей (даже на microsoft.com), которая столь же враждебна Linux, как и эта. Я давно пользуюсь Livemocha, и даже заплатил за счет там (о котором я сейчас сожалею), но я думаю, что пришло время перейти на один из альтернативных сайтов изучения языка.

    
ответ дан Yukiko Towner 18.08.2013 в 10:49
0

Привет, я понял, что для livemocha требуется флеш-версия 11.3 или выше, и как-то мой браузер Firefox и хрома показывал 11.2 в Ссылка . Я переустановил браузер Chrome, и сайт работал в браузере Chrome. Я считаю, что переустановка браузера должна решить проблему.

    
ответ дан Rakesh Cherian 25.07.2012 в 22:41
0

Для меня работала только браузер Google Chrome.

(обратите внимание: это имеет смысл, поскольку Chrome поставляется со встроенной встроенной вспышкой)

    
ответ дан josinalvo 28.10.2012 в 14:42
0
google-chrome --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.17 Safari/537.36" 

Используйте это в терминале, чтобы обойти враждебность Linux. Однако, если у вас есть хром, а не хром, вы сами

    
ответ дан Yamikonoichi 07.12.2013 в 16:52
0

У меня была такая же проблема, всякий раз, когда я пытаюсь войти в нее, это показывает мне это сообщение об ошибке:

Livemocha is not supported on Linux.

Visit us from your Mac or PC to access the full Livemocha experience. We can't wait to see you there!

Но, когда я запускал эту команду в терминале, она работала:

chromium-browser --user-agent="Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.17 Safari/537.36"

Здесь он работает.

    
ответ дан El Zo 30.11.2014 в 13:42