Есть ли способ установить Unity 7 в 17.10?

6

Теперь, что Ubuntu 17.10 отсутствует, а Unity 7 заменен на Gnome 3, есть ли способ установить и использовать Unity7?

Я знаю, что Unity все еще находится в репозиториях, так что это должно быть возможно, правильно?

    
задан mikewhatever 20.10.2017 в 21:03
источник

1 ответ

6

Просто выполните:

sudo apt install unity

sudo apt install unity
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  activity-log-manager appmenu-qt bamfdaemon compiz compiz-core compiz-gnome compiz-plugins-default geoclue geoclue-ubuntu-geoip gir1.2-accounts-1.0 gir1.2-signon-1.0 gnome-power-manager
  gnome-screensaver gsettings-ubuntu-schemas hud indicator-application indicator-appmenu indicator-bluetooth indicator-common indicator-datetime indicator-keyboard indicator-messages
  indicator-power indicator-printers indicator-session indicator-sound jayatana libaccounts-glib0 libbamf3-2 libcolumbus1-common libcolumbus1v5 libcompizconfig0 libdbusmenu-qt2
  libdecoration0 libfcitx-config4 libfcitx-gclient0 libfcitx-utils0 libframe6 libgeis1 libgeoclue0 libgeonames-common libgeonames0 libglewmx1.13 libgrail6 libgsettings-qt1 libido3-0.1-0
  liblightdm-gobject-1-0 libmessaging-menu0 libmetacity1 libnux-4.0-0 libnux-4.0-common libqt5sql5 libqt5sql5-sqlite libsignon-glib1 libtimezonemap-data libtimezonemap1
  libunity-control-center1 libunity-core-6.0-9 libunity-gtk2-parser0 libunity-gtk3-parser0 libunity-misc4 libunity-settings-daemon1 liburl-dispatcher1 libzeitgeist-1.0-1 metacity-common
  nux-tools python3-blinker python3-bs4 python3-feedparser python3-html5lib python3-jwt python3-lxml python3-oauthlib python3-webencodings rhythmbox-plugin-zeitgeist session-migration
  session-shortcuts sgml-base shotwell shotwell-common system-config-printer thunderbird-gnome-support ubuntu-touch-sounds unity-asset-pool unity-control-center unity-greeter
  unity-gtk-module-common unity-gtk2-module unity-gtk3-module unity-lens-applications unity-lens-files unity-lens-music unity-lens-photos unity-lens-video unity-schemas
  unity-scope-calculator unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-devhelp unity-scope-firefoxbookmarks unity-scope-home unity-scope-manpages
  unity-scope-openclipart unity-scope-texdoc unity-scope-tomboy unity-scope-video-remote unity-scope-virtualbox unity-scope-yelp unity-scope-zotero unity-scopes-master-default
  unity-scopes-runner unity-services unity-session unity-settings-daemon zeitgeist-datahub
Suggested packages:
  lightdm unity-greeter-session-broadcast fcitx url-dispatcher python-blinker-doc python3-genshi python3-lxml-dbg python-lxml-doc sgml-base-doc python3-smbc lightdm-remote-session-freerdp
  lightdm-remote-session-uccsconfigure remote-login-service tomboy
Recommended packages:
  systemd-services
The following NEW packages will be installed:
  activity-log-manager appmenu-qt bamfdaemon compiz compiz-core compiz-gnome compiz-plugins-default geoclue geoclue-ubuntu-geoip gir1.2-accounts-1.0 gir1.2-signon-1.0 gnome-power-manager
  gnome-screensaver gsettings-ubuntu-schemas hud indicator-application indicator-appmenu indicator-bluetooth indicator-common indicator-datetime indicator-keyboard indicator-messages
  indicator-power indicator-printers indicator-session indicator-sound jayatana libaccounts-glib0 libbamf3-2 libcolumbus1-common libcolumbus1v5 libcompizconfig0 libdbusmenu-qt2
  libdecoration0 libfcitx-config4 libfcitx-gclient0 libfcitx-utils0 libframe6 libgeis1 libgeoclue0 libgeonames-common libgeonames0 libglewmx1.13 libgrail6 libgsettings-qt1 libido3-0.1-0
  liblightdm-gobject-1-0 libmessaging-menu0 libmetacity1 libnux-4.0-0 libnux-4.0-common libqt5sql5 libqt5sql5-sqlite libsignon-glib1 libtimezonemap-data libtimezonemap1
  libunity-control-center1 libunity-core-6.0-9 libunity-gtk2-parser0 libunity-gtk3-parser0 libunity-misc4 libunity-settings-daemon1 liburl-dispatcher1 libzeitgeist-1.0-1 metacity-common
  nux-tools python3-blinker python3-bs4 python3-feedparser python3-html5lib python3-jwt python3-lxml python3-oauthlib python3-webencodings rhythmbox-plugin-zeitgeist session-migration
  session-shortcuts sgml-base shotwell shotwell-common system-config-printer thunderbird-gnome-support ubuntu-touch-sounds unity unity-asset-pool unity-control-center unity-greeter
  unity-gtk-module-common unity-gtk2-module unity-gtk3-module unity-lens-applications unity-lens-files unity-lens-music unity-lens-photos unity-lens-video unity-schemas
  unity-scope-calculator unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-devhelp unity-scope-firefoxbookmarks unity-scope-home unity-scope-manpages
  unity-scope-openclipart unity-scope-texdoc unity-scope-tomboy unity-scope-video-remote unity-scope-virtualbox unity-scope-yelp unity-scope-zotero unity-scopes-master-default
  unity-scopes-runner unity-services unity-session unity-settings-daemon zeitgeist-datahub
0 upgraded, 116 newly installed, 0 to remove and 0 not upgraded.
Need to get 29,3 MB of archives.
After this operation, 87,8 MB of additional disk space will be used.

После этого вам нужно выйти и войти в систему и выбрать единство среды рабочего стола (маленькое шестерня рядом с кнопкой входа).     

ответ дан Videonauth 20.10.2017 в 21:07
источник