Как отключить перемещение окна с помощью Alt + левой кнопки мыши? [Дубликат]

39

У меня проблема с этой функцией, потому что я работаю в Maya и других 3D-приложениях, которые используют эту комбинацию клавиш ... Эта опция на Ubuntu 11.04 была в разделе «Окно», поэтому я могу изменить ее на что-то еще, чтобы избежать конфликтов. где это расположено в Ubuntu 11.10?

    
задан chovasie 16.10.2011 в 16:19
источник

5 ответов

36

Это плагин Compiz.

Установите диспетчер настроек Compiz Config ( sudo apt-get install compizconfig-settings-manager в терминале) и откройте его.

После открытия найдите плагин «Переместить окно». Выберите его и отключите или измените первый вариант «Инициировать перемещение окна».

Для Unity 2d:

ответ дан fitojb 16.10.2011 в 16:44
20

Что касается ответа Фитошидо:

Нажав на <Alt>Button1 и только отключив его , для меня это не сработало - это не повлияло (и при перезагрузке компьютера снова была включена!). (Я на Ubuntu 13.10)

Что работало, нажав <Alt>Button1 и установив его в другую комбинацию, например ALT- SUPER button1.

    
ответ дан Samuel Dellicour 28.01.2014 в 14:07
4

Это отлично работает для меня на Ubuntu 15.10 (команда в терминале):

dconf write /org/gnome/desktop/wm/preferences/mouse-button-modifier '"<SUPER>"'

Это изменяет комбинацию мышки + Tab на Mouse + Super .

    
ответ дан exponity w 06.04.2016 в 06:43
1

В conf-editor (вы можете открыть его из терминала) перейдите по ссылке: / apps / metacity / general
В опции « mouse_button_modifier » измените <Alt> на <Super> или что-то еще.

    
ответ дан Rickyx 24.12.2011 в 10:29
0

У меня была эта проблема с Eagle CAD, и я узнал из другого форума, что вы можете удерживать ключ Super (ключ для Windows для меня), прежде чем нажимать Alt .

    
ответ дан Matt 09.04.2014 в 04:01