Не удается установить «Alt + Ctrl + T» для запуска терминала в xfce4

10

Я выполнил обычные шаги, чтобы назначить Alt + Ctrl + T , чтобы открыть окно терминала. ("Меню" & "Диспетчер настроек" > Клавиатура > Прикладные ярлыки > Добавить и выполнить шаги), но он просто не работает. Я следил за этим и некоторыми другими источниками. Почему он не работает? Как мне заставить работать?

    
задан Mina Michael 18.07.2014 в 16:06
источник

4 ответа

9

Я хотел бы предложить следующие шаги:

  1. перейдите в «Начать» в верхнем левом углу и откройте «Диспетчер настроек»

    или

    откройте терминал и введите xfce4-settings-manager

  2. открыть клавиатуру
  3. открыть вкладку «Ярлыки приложений»
  4. нажмите кнопку «Добавить» (с иконкой жадности) ниже
  5. тип xfce4-terminal
  6. запускает ярлык, который находится в этом ( Ctrl + Alt + T )

Удачи!

    
ответ дан Great Papayah 22.10.2015 в 03:23
2

Я решил это, добавив ярлык Ctrl + Alt + T для команды gnome-terminal , используя XFCE и TigerVNC. Перейдите в настройки XFCE или запустите xfce4-settings-manager , затем Keyboard , Application Shortcuts . Нажмите Add и используйте gnome-terminal в качестве команды, которую вы хотите вызвать, и, наконец, ярлыка.

    
ответ дан Krøllebølle 21.04.2015 в 11:50
0

Я бы предложил дважды проверить вашу команду в списке ярлыков. Я знаю, что у меня все еще есть тенденция иногда оставлять 4 из xfce4-терминала.

    
ответ дан Robsteady 18.07.2014 в 18:25
0

Самая распространенная и упущенная причина: посмотрите, не приобрела ли какая-либо другая программа тот же ярлык.

    
ответ дан Pavel Tankov 17.11.2014 в 14:34