Windows максимизирует неправильный дисплей

7

Я использую двойной дисплей с Ubuntu 12.04.

Дисплей 1: Thinkpad T420s. Intel HD3000
Дисплей 2: HP 1955.

Всякий раз, когда я хочу максимизировать окна (например, браузер Chrome) на дисплее 1, он автоматически переходит на отображение 2.

Я пробовал несколько способов максимизировать окна (ярлык, кнопка максимизации, перетаскивание мышью на верх), и это приводит к тому же.

Любая идея, как решить эту проблему?

    
задан Husni 08.11.2012 в 04:58
источник

2 ответа

6

Комментарий к другому ответу - лучшее решение:

It's apparently a bug of Chrome on Ubuntu 12.04.
Workaround: instead of maximizing Google Chrome using the maximize button or drag-to-top on display 1, do the following: 1. ctrl+super+left 2. ctrl+super+up

Чтобы максимизировать Google Chrome, нажмите ctrl + win + & amp; leftarrow; , затем ctrl + < KBD> выиграть + & Amp; UpArrow;

    
ответ дан Steve Hanov 18.01.2013 в 17:47
0

Установите ccsm ( compizconfig-settings-manager ) и включите плагин « разместить окна ». Вы можете заставить окно быть помещенным в определенный верх / левый пиксель.

Есть также Общие параметры > Настройки дисплея . Вы можете добавить ширину x монитора и / или установить Overlapping Output Handler , чтобы предпочесть экран с указателем мыши.

    
ответ дан Savvas Radevic 08.11.2012 в 06:22