Как мне получить MonoDevelop 2.8 с Mono 2.10?

7

После некоторых исследований выяснилось, что репо предоставляет старую версию 2.6 среды разработки MonoDevelop, но, поскольку уже есть последняя версия, я хочу знать, знает ли кто-нибудь, как я могу ее установить (нет пакета для Ubuntu 11.10), не испортив мою текущую систему.

    
задан Christian Ivicevic 26.10.2011 в 19:33
источник

3 ответа

3

Вы можете удалить версию monodevelop, установленную через источники программного обеспечения Ubuntu, загрузить архив исходного кода для monodevelop 2.8 upstream ( Ссылка ) и создайте и установите источник вручную. См. Ссылка для общих советов по созданию программного обеспечения из источника.

    
ответ дан Eliah Kagan 29.10.2011 в 23:20
источник
3

Я тоже оглядывался, и я нашел ppa, который мог бы вас заинтересовать, если вы еще не нашли решение:

Ссылка

Я только что установил его и, похоже, работает вместе с 2.6 без проблем. Приветствия

    
ответ дан jorgemc 25.03.2012 в 13:18
1

Я столкнулся с этой проблемой, ища эту точную проблему. Хотя это помогло, я нашел этот учебник чтобы стать отличным ресурсом. Просто хотел поделиться.

    
ответ дан Numpy 26.01.2012 в 16:05