Проблема микрофона в Ubuntu 11.10

7

Я использую как Windows 7, так и Ubuntu 11.10 в одной системе с тем же оборудованием. Пока я звоню через Gmail или Skype, мой голос слышен другим, пока я нахожусь в Windows 7, но пока я на Ubuntu 11.10, он не слышен другим, но я слышу их голос. Но пока я играю музыку на Ubuntu вместе с вызовом, другие могут слышать музыку, но мой голос не слышен для них.

Пожалуйста, дайте мне решение для этого и скажите, где я могу изменить настройки микрофона на Ubuntu 11.10.

    
задан Teja 10.11.2011 в 13:29
источник

5 ответов

6

Доступ к настройкам для микрофона можно получить, щелкнув значок звука в верхней правой панели, который выглядит как динамик со звуковыми волнами, выходящими из него.

Если вы нажмете на это, вы увидите возможность открыть настройки звука. Сделайте это и перейдите на вход, который является микрофоном. У вас может быть пара опций, таких как передний микрофон или задний микрофон, и вам, возможно, придется попробовать эти параметры.

Многое связано с вашей звуковой картой, которая обычно находится на вашей материнской плате. Можете ли вы сказать, какая у вас материнская плата?

О, и иногда проблема заключается в Skype, попробуйте открыть параметры в skype и посмотреть, есть ли у вас параметры для вашего микрофона.     

ответ дан RhZ 10.11.2011 в 14:52
источник
6

В терминале напишите alsamixer , и вы получите звуковой менеджер. Войдите в систему, нажмите F4 , чтобы получить доступ к настройкам захвата. Если какой-либо из «Capture» -модулей имеет пару строк под -------- , попробуйте пометить модуль клавишами со стрелками и нажмите пробел .

Вы увидите красный текст, который указывает, что модуль записывает.

Возможно, это сработает.

    
ответ дан Elvis Stressborg 10.11.2011 в 17:09
источник
2

Попробуйте уменьшить Mic Boost на alsamixer до 0, тем самым снижая фоновый шум, чтобы мой голос был слышен. Это не идеально, но кажется, что он полезен в GoogleTalk / Skype, я тестировал его на звукозаписывающем устройстве.

Надеюсь, что это поможет.

    
ответ дан David 13.02.2012 в 18:57
источник
1

Единственное решение для работы микрофона - установить linux-backports-modules-alsa-generic ...

Просто перейдите к:

Меню / Система / Администрирование / Менеджер пакетов Synaptic

И поиск и отметка для установки:

linux-backports-modules-alsa-generic

tip: если у вас несколько версий, щелкните по первому и прочитайте описание, которое должно сообщить, какое имя установить ...

Если после перезагрузки и отключения звука микрофона все еще не работает, просто перейдите к терминалу и введите:

sudo nano /etc/modprobe.d/alsa-base.conf

и добавьте или измените следующее:

options snd-hda-intel model=auto enable=yes

Затем Ctrl + X , введите Y для записи и выхода, перезагрузки и работы микрофона.

До свидания и веселитесь с Ubuntu (лучшим).

    
ответ дан João 26.03.2012 в 23:07
источник
0

Попробуйте изменить частоту вашей мимики. Этот работал для меня. ответ дан mancvso 24.03.2012 в 22:43

источник

Ознакомьтесь с другими вопросами по меткам