Зависимость не является выполнимой: libdevmapper1.02.1 (= 2: 1.02.20)

7

Я пытаюсь установить виртуальный бокс, но ubuntu 14.04 генерирует ошибку . Зависимость не выполняется: libdevmapper1.02.1 (> = 2: 1.02.20) "
Я применил эту команду, но она не работает;

soomaiya@soomaiya-Satellite:~$ sudo apt-get install libdevmapper1.02.1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libdevmapper1.02.1 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 97 not upgraded.

, пожалуйста, поделитесь решением этой ошибки.

    
задан Soomaiya Hamid 29.11.2014 в 16:02
источник

1 ответ

12

Вам следует дважды проверить загрузку с сайта Oracle ( Ссылка ). , У меня была та же проблема, но я понял, что загружаю версию для 15.10 вместо 15.04 (моя текущая версия Ubuntu). Когда я загрузил правильную версию, она была установлена без каких-либо проблем.

    
ответ дан user1576 23.11.2015 в 20:20
источник

Ознакомьтесь с другими вопросами по меткам