Установка медиаплеера VLC на Ubuntu 14.04

7

Я искал множество опций в Интернете, чтобы установить медиаплеер VLC на Ubuntu 14.04 (Trusty Tahr), но для меня ничего не работает.

Как я могу исправить эту проблему?

Ошибки:

root@hiteshb-To-be-filled-by-O-E-M:~# apt-get install vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  libavcodec54 libavformat54 libchromaprint0 libmp3lame0 libvlc5 libvlccore7
  vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
Suggested packages:
  libchromaprint-tools python-acoustid videolan-doc
Recommended packages:
  libdvdcss2
The following NEW packages will be installed:
  libavcodec54 libavformat54 libchromaprint0 libmp3lame0 libvlc5 libvlccore7
  vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse
0 upgraded, 11 newly installed, 0 to remove and 0 not upgraded.

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    
задан HDB 11.08.2014 в 11:30
источник

4 ответа

9

Начиная с 2015-09-23, последняя версия VLC для Ubuntu 14.04 (Trusty Tahr), предоставляемая этим репозиторий 2.2.1 .

Откройте терминал и запустите (для 14.04):

sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install vlc vlc-plugin-*

Другие версии см. здесь .     

ответ дан Ravan 23.09.2015 в 11:56
источник
4

Чтобы установить медиаплеер VLC на Ubuntu, вы можете попытаться открыть свой терминал ( Ctrl + Alt + T ) и введите:

sudo apt-get install vlc

Если есть ошибки, вы можете вставить выходные данные, чтобы люди могли вам помочь.

Вы можете попытаться отключить IPv6 на своем поле. Иногда это может быть проблемой. Чтобы отключить IPv6, добавьте следующее в /etc/sysctl.conf :

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

После этого откройте свой терминал ( Ctrl + Alt + T ) и введите:

sudo sysctl -p && sudo apt-get update && sudo apt-get install vlc
    
ответ дан Alex Kondratiev 11.08.2014 в 11:34
источник
0

попробуйте это ...

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install vlc
    
ответ дан Itachi Sama 11.08.2014 в 11:51
источник
-1

Это работало для меня в 2015-1-8:

sudo add-apt-repository ppa:djcj/vlc-stable
sudo apt-get update
sudo apt-get install vlc
    
ответ дан shuo 09.01.2015 в 00:31
источник

Ознакомьтесь с другими вопросами по меткам