Почему Эмпатия говорит, что моя связь не доверена?

7

Сегодня, когда я открыл Empathy на Ubuntu 10.10, я получил эту необычную ошибку. Я никогда не получал это предупреждение о ненадежном соединении раньше.

Что мне делать? Является ли это угрозой безопасности, если я продолжу без второй догадки?

    
задан Gaurav Butola 23.02.2011 в 16:09
источник

4 ответа

4

На Launchpad появляется ошибка, связанная с отсутствием сертификатов DigiCert:

Ссылка

Если вы видите эту проблему, отметьте ошибку как влияющую на вас; это может помочь ускорить исправление.

    
ответ дан Tweek 08.04.2011 в 00:54
источник
4

Они пропускают свой SSL-сертификат, в то время как забавный, не очень большой вопрос с facebook. Если бы вы сказали, что ваш банк должен отступить. Это было в новостях, но произошло. Не беспокойтесь. Как вы можете видеть здесь, это не первый раз, когда они позволяют этому случиться Ссылка

    
ответ дан Seth Hikari 23.02.2011 в 19:37
источник
4

Проблема заключается не в том, что она истек. Проблема заключается в том, что она самоподписана, а Empathy не признает эмитент в качестве центра сертификации.

Моя проблема в том, что я устанавливаю флажок «Запомнить этот выбор для будущих подключений» и нажимаю «Продолжить», но я все еще запрашиваю при каждом входе в систему.

    
ответ дан user13618 05.04.2011 в 02:32
источник
1

Я нашел этой статьи .

Решение заключалось в том, чтобы экспортировать DigiCert High Assurance CA-3 из настроек firefox

Изменить > Предпочтения > Расширенный > Шифрование > Просмотреть сертификаты > Власти

Сохранить как DigiCertHighAssuranceCA-3.crt

Скопировать в /usr/share/ca-certificates/mozilla (владелец файла должен быть root)

Запустите sudo dpkg-reconfigure ca-certificates и проверьте все сертификаты, включая DigiCert High Assurance CA-3, которые ранее не были отмечены.

    
ответ дан user13503 03.04.2011 в 03:58
источник

Ознакомьтесь с другими вопросами по меткам