Заставка / проблема гашения

7

Я обновил до 12.10, а затем снова понизил до 12.04 LTS из-за проблемы с заставкой или экрана. Через 10-12 минут экран становится черным / пустым, когда я ничего не делаю (простаиваю). Я попытался установить в меню Яркость и Блокировка, что экран не должен блокироваться или выключаться, если он работает. Это очень раздражает при просмотре фильмов и т. Д.

Было бы хорошо, если бы кто-то это знал.

    
задан Ramon J. Strauff 27.10.2012 в 11:31
источник

7 ответов

6

Я не уверен, что одна вещь исправила его, но вот что я сделал:

  • Откройте редактор dconf из Dash
  • Нажмите «Найти» и введите power (с учетом регистра).
  • Вот что я установил:

    • idle-brightness = 0
    • idle-dim-time = 0
    • sleep-display-ac = 0
    • sleep-display-battery = 0
    • sleep-inactive-ac-timeout = 0
    • sleep-inactive-battery-timeout = 0

Попробуйте настроить их и посмотреть, помогает ли это вам. Опять же, не совсем уверен, что одна вещь его исправляет, я не нашел времени, чтобы проверить. И, в конечном счете, не обязательно делать это в первую очередь.

    
ответ дан bob 27.10.2012 в 16:03
источник
4

Обновление настроек с помощью Dconf-Editor не сработало для меня.

Я нашел этот отчет об ошибке - > Ссылка .

Часть отчета об ошибке была обходной.

Попробуйте запустить «xset s 0 0» из командной строки, это устранило проблему для меня.

    
ответ дан AndrewW 14.11.2012 в 12:53
источник
3

Это сработало для меня:

Откройте Dconf-Editor из тире.

Org - > Gnome - > Рабочий стол - > Заставка. В появившемся окне снимите флажок строка idle-activation-enabled и снимите флажок ubuntu-lock-on-suspend.

Другой вариант: с левой стороны, чуть ниже голоса Screensaver , вы видите Session . Нажмите на это и в появившемся окне, в первой строке указано idle-delay , значение указано в секундах, поэтому, возможно, вы можете изменить значение по умолчанию 600 секунд на гораздо более высокое значение.

У Тотема фильма есть функция в Предпочтении - > Визуализация, есть строка: Disable screensaver , вы должны проверить Video-audio . Я надеюсь, что это помогает. Если нет, верните все по умолчанию.

    
ответ дан beppe 27.10.2012 в 16:55
источник
1

Временно отключить Заставка в Ubuntu 12.10 с кофеином

По умолчанию Ubuntu переходит в режим сна, поворачивая экран пустым или темным каждые десять минут бездействия. Это может быть очень раздражающим при просмотре движения или флэш-видео, и ваш дисплей продолжает темнеть. Хотя Ubuntu имеет встроенные настройки, которые можно использовать для отключения скринсейвера, некоторые пользователи говорят, что он не работает после применения настроек.

В этом кратком руководстве вы увидите небольшой инструмент, который поможет временно отключить Ubuntu от сна, пока он неактивен в течение некоторого времени. Это называется кофеин. После установки вы автоматически запускаете его каждый раз, когда вы входите в Ubuntu или выбираете, когда его включить. Перед просмотром фильма в Ubuntu запустите Caffeine и настройте его для временного отключения режима сна Ubuntu во время просмотра перемещения.

Он также может быть настроен на автоматический запуск при просмотре онлайн-флеш-роликов.

Итак, если все остальное не удается, и Ubuntu раздражает вас, установите Caffeine и попробуйте.

Чтобы начать работу, нажмите Ctrl-Alt-T на клавиатуре, чтобы открыть терминал. Когда он откроется, запустите приведенные ниже команды, чтобы добавить свой PPA.

sudo add-apt-repository ppa:caffeine-developers/ppa

caffeine_ubuntu12_install

Затем запустите приведенные ниже команды, чтобы обновить вашу систему, а также установить Caffeine.

sudo apt-get update && sudo apt-get install caffeine

caffeine_ubuntu12_install_1

После установки кофеина перейдите в Dash и приготовьте предпочтения Caffeine. Выберите предпочтения по вашему выбору и закройте.

caffeine_ubuntu12_install_2

Перед просмотром хода выберите «Кофеин» в меню лотка и выберите «Отключить заставку»

caffeine_ubuntu12_install_3

Вот и все! Сядьте и наслаждайтесь своим фильмом.

    
ответ дан Ganzzo 04.02.2013 в 23:21
источник
0
  1. открыть xorg.conf

    sudo gedit /etc/X11/xorg.conf

  2. добавить следующие строки и сохранить

    Section "ServerFlags"
        Option "BlankTime" "0"
    EndSection
    
  3. перезагрузка ...

    • ... либо система

      sudo shutdown -r now

    • ... или диспетчер отображения

      sudo /etc/init.d/lightdm stop

      CTRL + Alt + F1

      войти

      sudo /etc/init.d/lightdm start

ответ дан ikaruss 08.02.2013 в 19:15
источник
0

Для меня, с Netbook Asus X201E, после попытки настройки редактора DConf ничего не изменилось, поэтому согласно одному из другие ответы , я попробовал метод xset s 0 0 , и он работает

К сожалению, я должен был делать это с каждым сеансом и каждым перезапуском. Чтобы не делать это вручную каждый раз, я пошел в приложения для запуска и вставил его в качестве новой команды. Его запуск каждый раз, когда вы входите в ubuntu, поэтому нет необходимости возиться с командной строкой каждый раз

    
ответ дан user128017 02.02.2013 в 12:23
источник
0

Введите «Внешний вид» в тире, нажмите «Все настройки», затем «Яркость и блокировка» и снимите переключатель «Дим-экран для экономии энергии». Работал для меня.     

ответ дан rs99cool 05.03.2013 в 00:12
источник

Ознакомьтесь с другими вопросами по меткам