Как установить GnuPG 2.0?

19

В Ubuntu 15.10 при использовании Mozilla Thunderbird с Enigmail я получаю следующее предупреждение (на шведском языке):

Du använder GnuPG version 1.4.18, vilken inte längre stöds. Enigmail kräver GnuPG version 2.0.7 eller senare. Vänligen uppgradera din installation av GnuPG annars fungerar inte Enigmail.

Как я понимаю, моя версия GnuPG устарела, и мне нужно обновить ее. Однако я не могу понять, как это сделать.

В FAQ по Enigmail я читал, что:

you install GnuPG 2.0 via the regular package management system of your distribution (e.g. apt, yum, yast). On many distributions the package is called "gnupg2" or "gpg2"".

Но я обычный пользователь, и я не понимаю, что это значит и что я должен делать.

Я был бы очень рад за помощь. Например, какой-то очень простой шаг за шагом «Как».

    
задан FlyingD 20.03.2016 в 08:35
источник

1 ответ

26

В Ubuntu GnuPG 2.0 доступен для всех поддерживаемых выпусков под именем пакета gnupg2 (и все они > 2,0,7). Чтобы установить его, откройте терминал (нажмите Ctrl Alt T ) и выполните следующую команду:

sudo apt-get install gnupg2

Или см. Как установить программное обеспечение с помощью программного обеспечения Ubuntu Software Center?

    
ответ дан muru 20.03.2016 в 08:41
источник