Проблемы при установке sendmail

1

Я пытаюсь установить отправку почты в последнее время (ранее я использовал постфикс с mailutils), и в первый раз, когда я пытался его установить, это заняло всю ночь, чем я отменил ее по утрам и сказал:

dpkg: error processing package sendmail-bin (--configure):
 subprocess installed post-installation script was interrupted
dpkg: dependency problems prevent configuration of sensible-mda:
 sensible-mda depends on sendmail-bin | mail-transport-agent; however:
  Package sendmail-bin is not configured yet.
  Package mail-transport-agent is not installed.
  Package sendmail-bin which provides mail-transport-agent is not configured yet.
  Package postfix which provides mail-transport-agent is not installed.

dpkg: error processing package sensible-mda (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of sendmail:
 sendmail depends on sendmail-bin; however:
  Package sendmail-bin is not configured yet.
 sendmail depends on sensible-mda; however:
  Package sensible-mda is not configured yet.

dpkg: error processing package sendmail (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 sendmail-bin
 sensible-mda
 sendmail

Использование dpkg --configure -a не решает проблему. Он вызывает только те же ошибки.

    
задан NerdOfCode 24.07.2017 в 19:26
источник

0 ответов