Docker-CE или пакет docker.io

10

В моем ноутбуке я работаю в основном с LXD, чтобы иметь контейнеры для разработки и управления контейнерами LXD в производстве (интегрированные с Ansible).

У меня есть одно требование использовать docker/docker-compose для развертывания. Я знаю, что я могу установить пакет docker.io (у которого есть исправления для совместимости с LXC), но теперь Docker продвигает использование Docker-CE / Docker-EE. В этом случае будет Docker-CE.

У этого есть патчи из пакета docker.io , который входит в Ubuntu? или в будущем двигатель Docker-CE может быть развернут из репозиториев Canonical или PPA?

    
задан Yonsy Solis 18.04.2017 в 15:49
источник

0 ответов