Проблемы с графикой и сном на Dell Inspiron 15 UHD

10

У меня возникли серьезные проблемы с работой нового Dell Inspiron 15 (7559). Это самый новый, с графикой NVIDIA GTX 960M, процессором Intel Core i7-6700HQ 6-го поколения (skylake), 128 ГБ SSD, 1 ТБ жестким диском и 16 ГБ оперативной памяти.

Я пытаюсь использовать его с Kubuntu 15.10. Первоначальная загрузка с Live USB-накопителя потребовала «nomodeset» в GRUB при запуске, тогда установка прошла нормально, а обновления были установлены как часть установки. Это оставило «nomodeset» в config grub и использовал драйверы нуворишей, которые работали нормально, но довольно медленно, и ноутбук не возобновлялся из-за сна, черный экран и не реагировал на сеть.

Я пробовал различные комбинации драйверов Nvidia (352, 355, 358), ядра (4.2, 4.3, 4.4rc3) и имел либо «nomodeset», либо i915_preliminary предварительный_hw_enable = 1, либо ни один из установленных при загрузке, Я не могу получить ноутбук в режиме nvidia («prime-select nvidia»), не получив только черный экран, переключившись на «премьер-выбор», и я вернусь к графике. Во всех этих комбинациях, однако, я все еще не получаю никаких графических изображений при возобновлении сна, однако 4.4rc3 приводит к тому, что система реагирует на сеть после возобновления сна (режим intel, nomodeset), поэтому это шаг в правильном направлении.

С Kernel 4.4 и Nvidia 358 нет «nomodeset» с «i915.preliminary предварительным_hw_support = 1», установленным в режиме intel. Я получаю зависание при запуске, нет X, текстового режима входа в систему, но нет ответа с клавиатуры, нет ответа в сети.

Как указано выше, но с включенным «nomodeset» и i915.preliminary initial_hw_support = 1. Черный экран при загрузке, но ответ на сеть, поэтому система поднята, просто нет отображения.

Удаление i915.preliminary initial_hw_support = 1 при запуске. Я получаю графику в режиме intel, но сон все еще не работает.

Xorg.0.log из nomadet 4.3rc3 intel mode i915.preliminary initial_hw_support = 1

   [    60.994] 
X.Org X Server 1.17.2
Release Date: 2015-06-16
[    60.994] X Protocol Version 11, Revision 0
[    60.994] Build Operating System: Linux 3.13.0-68-generic x86_64 Ubuntu
[    60.994] Current Operating System: Linux aureus 4.4.0-040400rc3-generic #201511300321 SMP Mon Nov 30 03:23:36 UTC 2015 x86_64
[    60.994] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.4.0-040400rc3-generic root=UUID=f5d8e5f1-6325-4fc0-a785-0addfb0f32d7 ro nomodeset quiet splash i915.preliminary_hw_support=1
[    60.994] Build Date: 12 November 2015  05:33:29PM
[    60.994] xorg-server 2:1.17.2-1ubuntu9.1 (For technical support please see http://www.ubuntu.com/support) 
[    60.994] Current version of pixman: 0.32.6
[    60.994]    Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
[    60.994] Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    60.994] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Dec  1 15:45:44 2015
[    60.994] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    60.994] (==) No Layout section.  Using the first Screen section.
[    60.994] (==) No screen section available. Using defaults.
[    60.994] (**) |-->Screen "Default Screen Section" (0)
[    60.994] (**) |   |-->Monitor "<default monitor>"
[    60.995] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
[    60.995] (==) Automatically adding devices
[    60.995] (==) Automatically enabling devices
[    60.995] (==) Automatically adding GPU devices
[    60.995] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    60.995]    Entry deleted from font path.
[    60.995] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    60.995]    Entry deleted from font path.
[    60.995] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    60.995]    Entry deleted from font path.
[    60.995] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    60.995]    Entry deleted from font path.
[    60.995] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    60.995]    Entry deleted from font path.
[    60.995] (==) FontPath set to:
        /usr/share/fonts/X11/misc,
        /usr/share/fonts/X11/Type1,
        built-ins
[    60.995] (==) ModulePath set to "/usr/lib/x86_64-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[    60.995] (II) The server relies on udev to provide the list of input devices.
        If no devices become available, reconfigure udev or disable AutoAddDevices.
[    60.995] (II) Loader magic: 0x55a51dd6cd40
[    60.995] (II) Module ABI versions:
[    60.995]    X.Org ANSI C Emulation: 0.4
[    60.995]    X.Org Video Driver: 19.0
[    60.995]    X.Org XInput driver : 21.0
[    60.995]    X.Org Server Extension : 9.0
[    60.995] (II) xfree86: Adding drm device (/dev/dri/card0)
[    60.996] (--) PCI:*(0:0:2:0) 8086:191b:1028:0706 rev 6, Mem @ 0xdd000000/16777216, 0xb0000000/268435456, I/O @ 0x0000f000/64
[    60.996] (--) PCI: (0:2:0:0) 10de:139b:1028:0706 rev 162, Mem @ 0xde000000/16777216, 0xc0000000/268435456, 0xd0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/524288
[    60.996] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
[    60.996] (II) "glx" will be loaded by default.
[    60.996] (II) LoadModule: "glx"
[    60.996] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    60.997] (II) Module glx: vendor="X.Org Foundation"
[    60.997]    compiled for 1.17.2, module version = 1.0.0
[    60.997]    ABI class: X.Org Server Extension, version 9.0
[    60.997] (==) AIGLX enabled
[    60.997] (==) Matched nvidia as autoconfigured driver 0
[    60.997] (==) Matched nouveau as autoconfigured driver 1
[    60.997] (==) Matched intel as autoconfigured driver 2
[    60.997] (==) Matched modesetting as autoconfigured driver 3
[    60.997] (==) Matched fbdev as autoconfigured driver 4
[    60.997] (==) Matched vesa as autoconfigured driver 5
[    60.997] (==) Assigned the driver to the xf86ConfigLayout
[    60.997] (II) LoadModule: "nvidia"
[    60.997] (WW) Warning, couldn't open module nvidia
[    60.997] (II) UnloadModule: "nvidia"
[    60.997] (II) Unloading nvidia
[    60.997] (EE) Failed to load module "nvidia" (module does not exist, 0)
[    60.997] (II) LoadModule: "nouveau"
[    60.997] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[    60.997] (II) Module nouveau: vendor="X.Org Foundation"
[    60.997]    compiled for 1.17.1, module version = 1.0.11
[    60.997]    Module class: X.Org Video Driver
[    60.997]    ABI class: X.Org Video Driver, version 19.0
[    60.997] (II) LoadModule: "intel"
[    60.997] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    60.997] (II) Module intel: vendor="X.Org Foundation"
[    60.997]    compiled for 1.17.2, module version = 2.99.917
[    60.997]    Module class: X.Org Video Driver
[    60.997]    ABI class: X.Org Video Driver, version 19.0
[    60.997] (II) LoadModule: "modesetting"
[    60.997] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    60.997] (II) Module modesetting: vendor="X.Org Foundation"
[    60.997]    compiled for 1.17.2, module version = 1.17.2
[    60.997]    Module class: X.Org Video Driver
[    60.997]    ABI class: X.Org Video Driver, version 19.0
[    60.997] (II) LoadModule: "fbdev"
[    60.997] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    60.998] (II) Module fbdev: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.1, module version = 0.4.4
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) LoadModule: "vesa"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    60.998] (II) Module vesa: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.1, module version = 2.3.4
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (==) Matched nvidia as autoconfigured driver 0
[    60.998] (==) Matched nouveau as autoconfigured driver 1
[    60.998] (==) Matched intel as autoconfigured driver 2
[    60.998] (==) Matched modesetting as autoconfigured driver 3
[    60.998] (==) Matched fbdev as autoconfigured driver 4
[    60.998] (==) Matched vesa as autoconfigured driver 5
[    60.998] (==) Assigned the driver to the xf86ConfigLayout
[    60.998] (II) LoadModule: "nvidia"
[    60.998] (WW) Warning, couldn't open module nvidia
[    60.998] (II) UnloadModule: "nvidia"
[    60.998] (II) Unloading nvidia
[    60.998] (EE) Failed to load module "nvidia" (module does not exist, 0)
[    60.998] (II) LoadModule: "nouveau"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[    60.998] (II) Module nouveau: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.1, module version = 1.0.11
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) UnloadModule: "nouveau"
[    60.998] (II) Unloading nouveau
[    60.998] (II) Failed to load module "nouveau" (already loaded, 0)
[    60.998] (II) LoadModule: "intel"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[    60.998] (II) Module intel: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.2, module version = 2.99.917
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) UnloadModule: "intel"
[    60.998] (II) Unloading intel
[    60.998] (II) Failed to load module "intel" (already loaded, 0)
[    60.998] (II) LoadModule: "modesetting"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    60.998] (II) Module modesetting: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.2, module version = 1.17.2
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) UnloadModule: "modesetting"
[    60.998] (II) Unloading modesetting
[    60.998] (II) Failed to load module "modesetting" (already loaded, 0)
[    60.998] (II) LoadModule: "fbdev"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    60.998] (II) Module fbdev: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.1, module version = 0.4.4
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) UnloadModule: "fbdev"
[    60.998] (II) Unloading fbdev
[    60.998] (II) Failed to load module "fbdev" (already loaded, 0)
[    60.998] (II) LoadModule: "vesa"
[    60.998] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[    60.998] (II) Module vesa: vendor="X.Org Foundation"
[    60.998]    compiled for 1.17.1, module version = 2.3.4
[    60.998]    Module class: X.Org Video Driver
[    60.998]    ABI class: X.Org Video Driver, version 19.0
[    60.998] (II) UnloadModule: "vesa"
[    60.998] (II) Unloading vesa
[    60.998] (II) Failed to load module "vesa" (already loaded, 0)
[    60.998] (II) NOUVEAU driver Date:   Thu Aug 28 03:57:48 2014 +0200
[    60.998] (II) NOUVEAU driver for NVIDIA chipset families :
[    60.998]    RIVA TNT        (NV04)
[    60.998]    RIVA TNT2       (NV05)
[    60.998]    GeForce 256     (NV10)
[    60.998]    GeForce 2       (NV11, NV15)
[    60.998]    GeForce 4MX     (NV17, NV18)
[    60.998]    GeForce 3       (NV20)
[    60.998]    GeForce 4Ti     (NV25, NV28)
[    60.998]    GeForce FX      (NV3x)
[    60.998]    GeForce 6       (NV4x)
[    60.998]    GeForce 7       (G7x)
[    60.998]    GeForce 8       (G8x)
[    60.998]    GeForce GTX 200 (NVA0)
[    60.998]    GeForce GTX 400 (NVC0)
[    60.998] (II) intel: Driver for Intel(R) Integrated Graphics Chipsets:
        i810, i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G,
        915G, E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM,
        Pineview G, 965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
        GM45, 4 Series, G45/G43, Q45/Q43, G41, B43
[    60.998] (II) intel: Driver for Intel(R) HD Graphics: 2000-6000
[    60.998] (II) intel: Driver for Intel(R) Iris(TM) Graphics: 5100, 6100
[    60.998] (II) intel: Driver for Intel(R) Iris(TM) Pro Graphics: 5200, 6200, P6300
[    60.998] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    60.999] (II) FBDEV: driver for framebuffer: fbdev
[    60.999] (II) VESA: driver for VESA chipsets: vesa
[    60.999] (++) using VT number 7

[    60.999] (EE) [drm] KMS not enabled
[    61.003] (WW) Falling back to old probe method for modesetting
[    61.003] (II) Loading sub module "fbdevhw"
[    61.003] (II) LoadModule: "fbdevhw"
[    61.003] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    61.003] (II) Module fbdevhw: vendor="X.Org Foundation"
[    61.003]    compiled for 1.17.2, module version = 0.0.2
[    61.003]    ABI class: X.Org Video Driver, version 19.0
[    61.003] (EE) open /dev/fb0: No such file or directory
[    61.003] (II) Loading sub module "fbdevhw"
[    61.003] (II) LoadModule: "fbdevhw"
[    61.003] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    61.003] (II) Module fbdevhw: vendor="X.Org Foundation"
[    61.003]    compiled for 1.17.2, module version = 0.0.2
[    61.003]    ABI class: X.Org Video Driver, version 19.0
[    61.003] (EE) open /dev/fb0: No such file or directory
[    61.003] (WW) Falling back to old probe method for fbdev
[    61.003] (II) Loading sub module "fbdevhw"
[    61.003] (II) LoadModule: "fbdevhw"
[    61.003] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    61.003] (II) Module fbdevhw: vendor="X.Org Foundation"
[    61.003]    compiled for 1.17.2, module version = 0.0.2
[    61.003]    ABI class: X.Org Video Driver, version 19.0
[    61.003] (EE) open /dev/fb0: No such file or directory
[    61.003] (EE) open /dev/fb0: No such file or directory
[    61.003] (EE) Screen 0 deleted because of no matching config section.
[    61.003] (II) UnloadModule: "modesetting"
[    61.003] (EE) Screen 0 deleted because of no matching config section.
[    61.003] (II) UnloadModule: "modesetting"
[    61.003] (EE) Screen 0 deleted because of no matching config section.
[    61.003] (II) UnloadModule: "fbdev"
[    61.003] (II) UnloadSubModule: "fbdevhw"
[    61.003] (EE) Screen 0 deleted because of no matching config section.
[    61.003] (II) UnloadModule: "fbdev"
[    61.003] (II) UnloadSubModule: "fbdevhw"
[    61.003] (II) UnloadSubModule: "fbdevhw"
[    61.003] (II) Loading sub module "vbe"
[    61.003] (II) LoadModule: "vbe"
[    61.003] (II) Loading /usr/lib/xorg/modules/libvbe.so
[    61.003] (II) Module vbe: vendor="X.Org Foundation"
[    61.003]    compiled for 1.17.2, module version = 1.1.0
[    61.003]    ABI class: X.Org Video Driver, version 19.0
[    61.003] (II) Loading sub module "int10"
[    61.003] (II) LoadModule: "int10"
[    61.003] (II) Loading /usr/lib/xorg/modules/libint10.so
[    61.004] (II) Module int10: vendor="X.Org Foundation"
[    61.004]    compiled for 1.17.2, module version = 1.0.0
[    61.004]    ABI class: X.Org Video Driver, version 19.0
[    61.004] (II) VESA(0): initializing int10
[    61.004] (EE) VESA(0): V_BIOS address 0xd00 out of range
[    61.004] (II) UnloadModule: "vesa"
[    61.004] (II) UnloadSubModule: "int10"
[    61.004] (II) Unloading int10
[    61.004] (II) UnloadSubModule: "vbe"
[    61.004] (II) Unloading vbe
[    61.004] (EE) Screen(s) found, but none have a usable configuration.
[    61.004] (EE) 
Fatal server error:
[    61.004] (EE) no screens found(EE) 
[    61.004] (EE) 
Please consult the The X.Org Foundation support 
         at http://wiki.x.org
 for help. 
[    61.004] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    61.004] (EE) 
[    61.004] (EE) Server terminated with error (1). Closing log file.

У кого-нибудь есть идеи, что попробовать дальше?

    
задан Steven Edgar 01.12.2015 в 15:55
источник

5 ответов

0

Я также не мог заставить свой ноутбук Skylake работать с чем-то более новым, чем 14.04 LTS с похожими графическими проблемами. Пробовали 14.10, 15.04 и 15.10, и все они не могли даже пройти стадию установки с Live CD. Также любое ядро ​​4.xx не могло работать. В итоге я решил использовать 14.04. Это нормально для меня. Если вы хотите более новое программное обеспечение, вы всегда можете найти надежные PPA или самостоятельно создать его.

Обратите внимание, что новейшие адаптеры Intel Wifi могут не работать на ядрах ниже 4.xx. Я просто использую внешнюю беспроводную карту, на самом деле USB-модем со старым мобильным телефоном в моем случае, поскольку различные беспроводные карты, как известно, ошибочны с Ubuntu.

Видеокарта Intel может иметь проблемы с воспроизведением видео. Я установил проприетарные драйверы NVIDIA из ppa:graphics-drivers/ppa , через пакет nvidia-355 . Воспроизведение видео кажется прекрасным, когда я запускаю Ubuntu исключительно на карте NVIDIA. Этот параметр настраивается в nvidia-settings после установки драйвера.

    
ответ дан JI Xiang 10.12.2015 в 10:04
источник
4

Я последовал за лиренным ответом и приостановил работу над моим Inspison 15 7559 с Xubuntu 15.10, Linux Kernel 4.4, linux-firmare 1.56, nvidia-361.

Мне не хватает репутации, чтобы опубликовать комментарий к лирену, и мне потребовалось некоторое время, чтобы заполнить пробелы для каждого шага. Итак, я думал, что это может спасти кого-то еще некоторое время, кто, как и я, не испытывает обновления ядра / прошивки linux:

  1. Из Windows обновите Dell BIOS до версии 1.1.5.
  2. Установить Xubuntu 15.10
    • Загрузите с установочного носителя (Hit F12 на всплеск BIOS)
    • Когда появится меню grub, введите e
    • Отредактируйте строку, начинающуюся с linux , и добавьте nomodeset в конец строки
    • Hit F10 для загрузки
  3. Установить Linux kernel 4.4:
$ cd /tmp
$ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400_4.4.0-040400.201601101930_all.deb
$ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-headers-4.4.0-040400-generic_4.4.0-040400.201601101930_amd64.deb
$ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.4-wily/linux-image-4.4.0-040400-generic_4.4.0-040400.201601101930_amd64.deb
$ sudo dpkg -i linux-*.deb
  1. Установите linux-firmware v1.56 из Ubuntu 16.04 xenial repo
$ sudo apt-add-repository 'deb http://archive.ubuntu.com/ubuntu xenial main'
$ sudo apt-get update
$ sudo apt-get install linux-firmware/xenial
$ sudo apt-add-repository -r 'deb http://archive.ubuntu.com/ubuntu xenial main'
$ sudo apt-get update
  1. Добавьте ppa:oibaf/graphics-drivers repo и выполните dist-upgrade (я не знаю, если это необходимо)
$ sudo apt-add-repository ppa:oibaf/graphics-drivers
$ sudo apt-get update
$ sudo apt-get dist-upgrade 
  1. Установите проприетарные драйверы Nvidia
$ sudo apt-add-repository ppa:graphics-drivers/ppa
$ sudo apt-get install nvidia-361 nvidia-prime
  1. Удалить nomodeset из значений grub по умолчанию в /etc/default/grub
    • Изменить строку: GRUB_CMDLINE_LILNUX="nomodeset"
    • to: GRUB_CMDLINE_LILNUX=""
$ sudo nano /etc/default/grub
$ sudo update-grub
  1. Перезагрузите и попробуйте приостановить

Изменения:

  • Исправлена ​​команда добавления / удаления linux-прошивки xenial repo
ответ дан mowen 26.02.2016 в 22:23
0

Я также установил 14.04 после неудачи с более поздними дистрибутивами.

Несмотря на то, что я много работал, мне удалось заставить работать беспроводную связь: cp iwlwifi-7265D-12.ucode iwlwifi-3165-9.ucode cp iwlwifi-7265-12.ucode iwlwifi-3165-12.ucode

Как правило, я немного разочарован и действительно надеюсь, что некоторые прорывы произойдут к тому моменту, когда появится 16.04.

    
ответ дан user1082563 23.12.2015 в 01:04
0

После Лирен не помог. Dell 15 Inspiron 7559 находится в катастрофе Тем не менее, мне удалось добиться значительного прогресса в следующем: Во время установки Ubuntu-Mate 15.10 и первых двух загрузок, добавляя в ядро:

i915.preliminary_hw_support=1
nouveau.modeset=0

- установка как обычно. во время первой загрузки, войдите в Terminal1, чтобы установить вход в систему.

  

(используйте) Ctrl + Alt + F1

во время ea. из первых двух ботинок вы делаете следующее:

  • Первая загрузка

    sudo apt-get удалить nvidia * перезагрузка

  • Вторая загрузка

    Обновление sudo apt-get sudo apt-get install nvidia-352 nvidia-prime перезагрузка

после этого система довольно хорошо загружается, однако xorg время от времени рушится. Что касается вопроса о потоке OP, Ubuntu-mate 15.10 вроде бы довольно стабилен и случайным образом разбивается на sleep \ suspend Кажется, что Xubuntu улучшился после сна \ suspend. Все еще не могу поместить мой палец, хотя на эту часть xorg.

Надежда somneone может просветить нас с этой частью. (Gnome действует хуже всего, я предполагаю, что нагрузка на xorg тяжелее с более сложным gui & lt; - Not a ubuntu-expert

Вот и все.

    
ответ дан Aviel Corchia 03.03.2016 в 09:03
0

Обновление: просто установите 16.04, проблема решена. Ссылка

Я занимаюсь 15.10 на этом ноутбуке в течение некоторого времени. Вот как я сделал это:

  1. обновленный BIOS (сделал это из Windows)
  2. ubuntu / xubuntu 15.10 (перед установкой используйте параметр загрузки «nomodeset»)
  3. последний пакет прошивки linux от 16.04 репо
  4. Ядро v4.5
  5. oibaf repo
  6. Intel Graphics Installer из Ссылка
  7. NVIDIA-361
  8. prime-select intel

Я не уверен, нужны ли все эти шаги, но это сработало.

Кстати, я пытался установить 16.04 без успеха. Кажется, проблема не будет решена до 16.04.1 или 16.10 Ссылка

    
ответ дан liren 12.01.2016 в 05:28