Звук не работает после установки 12.04

10

Я недавно установил 12.04, но звук не работает как из внутренних колонок, так и из наушников, когда я их подключаю.

Я выполнил инструкции на ссылке безрезультатно и представил отчет об ошибке. Я также пытался запустить alsamixer и отключить еще несколько вещей, но это не сработало.

Я попытался обновить звуковые драйверы alsa, выполнив:

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
sudo apt-get update
sudo apt-get install linux-alsa-driver-modules-$(uname -r)

однако в последней команде:

$ sudo apt-get install linux-alsa-driver-modules-$(uname -r)
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package linux-alsa-driver-modules-3.2.0-24-generic-pae
E: Couldn't find any package by regex 'linux-alsa-driver-modules-3.2.0-24-generic-pae'

Что мне делать, чтобы попытаться получить звук?

Возможно, стоит отметить, что 10.04 ранее работал на этой машине без проблем со звуком.

    
задан oadams 03.05.2012 в 14:32
источник

2 ответа

8

В этом случае я решил, что эта проблема была размещена на форумах Ubuntu .

Добавьте /etc/modprobe.d/alsa-base.conf со следующей строкой:

options snd-hda-intel model=generic

Затем перезапустите свою систему Ubuntu.

    
ответ дан oadams 16.05.2012 в 02:53
источник
3

Просто удалите / переименуйте скрытый файл и папку .pulse и .pulse-cookie , а затем перезагрузитесь.

Если это не сработает, попробуйте установить пакет pavucontrol

    
ответ дан jPlatte 08.05.2012 в 06:08