Установка pgadmin 3 для Ubuntu 11.10 и postgresql 9.1

10

Я установил pgadmin3 на удаленный клиент ubuntu и успешно подключился к db postgres, используя:

sudo apt-get install pgadmin3

Проблема в том, что при подключении к серверу postgres 9.1 он уведомляет меня о том, что у меня нет последнего pgadmin, и некоторые из функций могут не работать с этим клиентом.

Из чтения сайта pgadmin я должен загрузить двоичный файл postgres Ссылка , но это всего лишь установочный ящик.

Как я могу установить pgadmin из этого двоичного файла, поскольку ubuntu не является последним? Кроме того, есть ли другое место, где я могу найти двоичные файлы pgadmin?

    
задан Asken 14.11.2011 в 12:42
источник

2 ответа

9

Существует PPA с версией 1.14.0beta1, но он не поддерживает 11.10:

Ссылка

Итак, вы можете попробовать добавить этот PPA как 11.04 или загрузить непосредственно пакеты и установить их вручную:

Ссылка

    
ответ дан heartsmagic 14.11.2011 в 13:06
источник
6

этот ppa работает для меня (ubuntu 11.10 32bit):

sudo apt-add-repository ppa:flexiondotorg/postgres
sudo apt-get update
sudo apt-get install pgadmin3
    
ответ дан Musaffa 05.03.2012 в 12:00