Как заблокировать экран?

10

Я не могу включить режим блокировки экрана на своем ноутбуке, а также на моем ПК. Я пошел к настройке системы > экран > замок Ctrl + Alt + L: Ничего не произошло! ярлык есть, но не работает!

sudo apt-get --reinstall install gnome-screensaver :
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 dassault-systemes-draftsight:i386 : Depends: sendmail:i386 but it is not installable
                                     PreDepends: libdirectfb-extra:i386 (>= 1.2.7-2) but it is not going to be installed
                                     PreDepends: libxcb-render-util0:i386 (>= 0.3.6-1) but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    
задан mahdiar 21.12.2011 в 16:42
источник

4 ответа

7

Я установил настройку ubuntu. перейдите в раздел «Твикики», а затем в раздел «Безопасность». Затем снимите флажок «Отключить блокировку экрана»! Вот оно!

    
ответ дан mahdiar 31.12.2011 в 09:55
источник
14

CTRL + Alt + L

Вышеупомянутая комбинация клавиш заблокирует ваш экран.     

ответ дан jrg 21.12.2011 в 16:55
5

Я читал вокруг & amp; увидел, что некоторые компьютеры, если CON + ALT + L не работают, чтобы попробовать «Windows» botton + L (кнопка с маленьким логотипом Windows, если это тот тип компьютера, который вы используете) WIN + L --- > Он работал на моем, я не мог найти ярлыки, упомянутые выше, поэтому я попробовал это & amp; это сработало! Удачи!

    
ответ дан Vanna 03.09.2013 в 15:19
2

Попробуйте выполнить заставку и посмотрите, не работает ли это клавиатура (ярлык) или приложение (графическая функция):

gnome-screensaver-command -l

Также проверьте ярлык: (должен быть Ctrl - Alt - L )

>> System Settings >> Keyboard >> Shortcuts >> System

  Lock screen                                  Ctrl+Alt+l
    
ответ дан david6 21.12.2011 в 20:17