Вопросы с тегом 'apt'

Advanced Packaging Tool, менеджер пакетов для дистрибутивов на основе Debian. Это также самый используемый инструмент для установки пакетов в Ubuntu. Вопросы об использовании любого из apt-инструментов должны использовать этот тег.
5
ответов

Как изменить пакет с помощью apt-get?

Как я могу понизить пакет до более старой версии через apt-get ? Другие инструменты также приемлемы, но apt-get является предпочтительным.     
задан 17.05.2012 в 11:04
3
ответа

Как я могу увидеть все версии пакета, доступные в архиве?

Есть ли способ увидеть все версии, которые находятся в архивах, которые я настроил в sources.list . Я вижу последнюю версию каждого архива с apt-get policy , но как я могу их увидеть? Есть ли способ, что это может также включать PPA и чт...
задан 29.07.2010 в 23:00
6
ответов

Является ли склонность по-прежнему считаться превосходящей apt-get?

Когда я впервые начал использовать Ubuntu, используя aptitude , был «in-thing», с некоторыми заявленными улучшениями над apt-get . Правильно ли я говорю, что apt-get теперь «догнал» aptitude , и это мало влияет на то, что используется (...
задан 13.02.2011 в 09:28
7
ответов

Как я могу использовать зеркало рядом со мной или выбрать более быстрое зеркало?

Загрузка из основного архива Ubuntu происходит медленно, даже когда это не день выпуска, как я могу получить apt-get для автоматического использования близкого мне зеркала?     
задан 29.04.2011 в 01:20
6
ответов

Как я могу исправить ошибку 404 при использовании PPA или обновлении списков пакетов?

PPA, похоже, постоянно находится в автономном режиме. Всякий раз, когда я использую sudo apt-get update , эта ошибка отображается: W: Failed to fetch http://ppa.launchpad.net/ 404 Not Found Как исправить эти ошибки?     
задан 14.10.2011 в 03:16
7
ответов

Как восстановить файлы конфигурации?

Я хотел бы восстановить LightDM в состояние по умолчанию, потому что по какой-либо причине /etc/lightdm/unity-greeter.conf теперь является пустым файлом. Удаление /etc/lightdm/unity-greeter.conf , а затем запуск sudo apt-get install --r...
задан 15.10.2011 в 01:42
2
ответа

N: Игнорирование файла '50unattended-upgradees.ucf-dist' в каталоге '/etc/apt/apt.conf.d/', поскольку он имеет недопустимое расширение имени файла

Вчера я обновил дистрибутив и сегодня, когда я использую apt-get для установки чего-либо или для обновления, я получаю сообщение об ошибке: N: Ignoring file '50unattended-upgrades.ucf-dist' in directory '/etc/apt/apt.conf.d/' as it has an...
задан 25.09.2016 в 12:22
8
ответов

Недостаточно свободного места на диске при обновлении

Я получаю сообщение об ошибке при обновлении программного обеспечения при попытке ежедневных обновлений. он говорит: The upgrade needs a total of 25.3 M free space on disk '/boot'. Please free at least an additional 25.3 M of disk space on '/...
задан 22.05.2013 в 06:30
4
ответа

Установка PHP 5.6 на Xenial (16.04) [дубликат]

Мне нужно использовать php5 (5.6), потому что я работаю над проектом Drupal 7, который не поддерживает php7. Проблема в том, что я недавно обновился до ubuntu 16.04 Xenial, который кажется больше не поддерживают php5 . Я попытался установи...
задан 11.04.2016 в 11:45
2
ответа

appstreamcli висит со 100% использованием ЦП во время обновления

appstreamcli перегревает мой ноутбук, постоянно используя 100% ядра. Мое единственное решение - убить его. Вот скриншот top : Я могу убить appstreamcli либо sudo kill pid , либо sudo killall appstreamcli . Но как только я...
задан 20.05.2016 в 05:23